Skip Navigation

Problems uploading photos

Travel Forums System Talk Problems uploading photos

1. Posted by steff (Travel Guru 1160 posts) 6y

Hey guys,

just wondering if anyone else is experiencing trouble to upload photos and what the problem could be. I've been trying to use the bulk uploader, choosing pictures from a file on my desktop. But whenever I've selected some and click on start uploading, it doesn't work. Aren't you keen to see my photos from the Cote d'Azur ;)?
Thanks for any advice!

Steff

[ Edit: Edited on 23-Mar-2010, at 15:08 by steff ]

2. Posted by Sam I Am (Admin 5588 posts) 6y

Hmmm, there shouldn't be :( Were over 1000 photos uploaded in the past 24 hours which is pretty normal.

Just to be sure, with "selecting", you mean the little checkboxes are checked as well, right? I've been thrown by this before where I select all the photos but forget to check the checkbox.... the easiest way I've found now is to right click within the photo upload window and hit Select All, then check one of the checkboxes which will automatically check all of them.

I'll also double check with Pete if there have been any issues coming through in the past 24 hours!

3. Posted by steff (Travel Guru 1160 posts) 6y

Quoting Sam I Am

Just to be sure, with "selecting", you mean the little checkboxes are checked as well, right?

Good point, Sam! Problem was, that I only highlighted the photos, but didn't actually select the checkbox .
It's all working fine now, but thanks for your response!

4. Posted by Sam I Am (Admin 5588 posts) 6y

Phew; just glad it wasn't something more serious :)

5. Posted by Isadora (Travel Guru 13926 posts) 6y

I'm happy to see it's just not me who has forgotten to check the little checkboxes at times. I hate having to slap myself in the forehead for a "d'oh" moment. I forget to check/uncheck things when I don't want photos shown in the public gallery and/or featured but want them linked to the mapping function. Really screws with my mapping assistant when I do that and he can't find the photo. (Sorry for past mistakes, Michael.)

Post 6 was removed by a moderator