Skip Navigation

Found something new I guess

Travel Forums System Talk Found something new I guess

1. Posted by Utrecht (Moderator 5618 posts) 7y Star this if you like it!

When editing my own post in the travelguide forum, I can not add smileys, and I have to give an editor's note. Because I am the moderator of that forum. I just wanted to edit my own post lol.
Could this be changed

[ Edit: Edited on 20-Apr-2010, at 12:20 by Utrecht ]

2. Posted by Sander (Moderator 5044 posts) 7y Star this if you like it!

There's two edit links for moderators. The regular one in the top-right corner, which lasts for an hour, gives you smileys, and for which you don't need to add a note. And the moderator edit link at the bottom, which brings you to a different screen without smileys where you need to put in a note. I suspect you accidentally clicked on the wrong link of the two when trying to edit your own post (or the hour was already over).

3. Posted by Isadora (Travel Guru 13926 posts) 7y Star this if you like it!

I think Sander nailed the problem. I've hit the "wrong" edit button in the past. But, there is a way to add the smileys even if you click the "big" (bottom) edit button (versus the top hour long edit button). You can add them manually. I'm adding spaces to the code so they don't create the emoticon.
; )
: )
: mrgreen :
: ninja :

You get the idea. ;)

4. Posted by Utrecht (Moderator 5618 posts) 7y Star this if you like it!

Hmm, I must have pressed the wrong edit button indeed. Thought I didn't but it should work yes.
Thanks!

5. Posted by bex76 (Moderator 3794 posts) 7y Star this if you like it!

I've confused myself a couple of times by doing that. :)