Skip Navigation

Private Settings

Travel Forums System Talk Private Settings

1. Posted by bri.rowan (First Time Poster 1 posts) 6y

Hi,

Is there a way to set your blog to private. I know that I can use the travel diary- but I like all the functions of the blog, I would just like the information to be private, similar to the diary. Is there a way to set it so that people can't view your blog?

Thanks.

2. Posted by Sam I Am (Admin 5588 posts) 6y

Not yet, however it shouldn't be far away... it's already developed and been tested and ready to go, but there's a few other things as part of the same redevelopment that are a lot more involved. We were/are hoping to launch it this coming weekend, and if not then, I'm guessing next week(end)... but that's assuming we don't run into any major bugs that haven't been found just yet.

In the meantime, you can also set your blog to 'not show on Travellerspoint', which essentially means the entries don't show up on your profile page or the main blogs page. It also adds a hidden tag to tell search engines not to index it, but if someone would end up on it, the content would be freely visible without a password.

Hope that helps!

3. Posted by Sam I Am (Admin 5588 posts) 6y

The option to set your blog to private was launched earlier today. If you use it, please let us know what you think of it!

4. Posted by JR2010 (Budding Member 3 posts) 6y

Hello, we have just set one up and have gone to manage settings and set to private, however when I sent an email to a friend with http link she didn't need a password to view it? How do I set the password for family and friends to view only? Cheers JR2010

5. Posted by Peter (Admin 5809 posts) 6y

Quoting JR2010

Hello, we have just set one up and have gone to manage settings and set to private, however when I sent an email to a friend with http link she didn't need a password to view it? How do I set the password for family and friends to view only? Cheers JR2010

I'm guessing you worked this out. I just tried to go to your blog and it asked me for a password as it should.