Skip Navigation

New Site: praise, bug notifications, etc

Travel Forums System Talk New Site: praise, bug notifications, etc

Page ...

Last Post

1. Posted by Sander (Moderator, 4278 posts) 29 Aug '10 22:58

Yay, the new design is live! \o/

My eyes are straining a bit against all this white light so early in the morning, but mostly it looks good, and I'm starting the process of getting used to how it all fits together.

An early bug I noticed: in the footer, the Prepaid Sim Cards link is half disappearing behind the Travellerspoint Foundation" logo/link. (Tested with SeaMonkey 2/Firefox 3.6)

2nd bug: randomly loading the /forum.cfm page, I get an error: Element STATICSTORAGE is undefined in REQUEST. on line 14 of forum.cfm - loading it a second time makes the forum show up as normal.

[ Edit: Edited on 29-Aug-2010, at 23:01 by Sander ]

2. Posted by Peter (Admin, 5355 posts) 30 Aug '10 00:15

Thanks for starting the thread Sander :)

We're in the middle of chasing down a lot of bugs that came with the relaunch. Will work hard to resolve them quickly so we can get on with the business of enjoying it a little.

Feel free to adding any more you find in this thread.

3. Posted by Herr Bert (Moderator, 1370 posts) 30 Aug '10 00:55

For me not all the smileys are visible. (even on the message above, I donĀ“t see the 2nd smiley. just a little square, in both IE6 and Chrome.)

For my feeling the letters are small (while at the bottom the letters for showing more message per page is pretty big.

for the rest, only praise :)

4. Posted by mojorob (Moderator, 1043 posts) 30 Aug '10 01:11

Quoting Herr Bert

For my feeling the letters are small (while at the bottom the letters for showing more message per page is pretty big.

I haven't had a look round yet, but there are 3 things I've noticed so far.

First is the font size in the forums (only place I've looked so far). These do seem a bit small - also was the body part of posts wider on the previous design? To me the right column seems a bit wide and takes your attention away from reading the thread.

Secondly, on a forum page looking at the list of threads it would probably be easier on the eye if the background colour alternated.

Finally, it's a little confusing that the drop-down for Control Panel in top-right drops down automatically on mouseover, yet the drop-down for Travel Guide in the main menu doesn't - and this is further confused because you need to click the arrow next to Travel Guide to make that menu drop, as if you click on Travel Guide it takes you to the travel guide without the drop-down menu (which I would expect to see drop either on mouseover (preferably for me) or mouseclick because of the arrow).

5. Posted by mojorob (Moderator, 1043 posts) 30 Aug '10 01:15

Sorry - something else I noticed by playing. If you click on Share on the top-right, it's very difficult to get rid of it if you're not going to use it (maybe you're just having a look to see the options available or something). You either have to click Share again (which is almost entirely hidden by the "Share the Love" box that appears) or navigate to another page. Clicking anywhere else on the page doesn't get rid of that box.

6. Posted by mojorob (Moderator, 1043 posts) 30 Aug '10 01:22

After this post I wont make another for a while on this, promise! :)

Something that I've found useful looking for potentially suspicious posts on the forums is the "Last Post" column on the thread lists, in addition to the "Started By". There are some things that can suggest a potentially suspicious post (or thread) such as the username of the latest poster, and if there has been just 1 reply and it's by the same user, or another first-time poster.

7. Posted by bluewaav (Inactive, 627 posts) 30 Aug '10 02:39

Hey everyone,

Beautiful redesign, guys!

I thought I would let you know that I noticed a bug. I was trying to unsubscribe from a thread and it wouldn't let me. The link kept saying 'unsubscribe,' as if I hadn't. I went to my subscritions and 'manually' did it, and it worked, but not with the link .. .

On my version of IE, none of the smilies are showing up.

Great job, though! The site looks great! I look foreward to using it! I really like the wider reply space for typing a reply :)

Steph

8. Posted by Sam I Am (Admin, 5572 posts) 30 Aug '10 03:02

Quoting Sander

An early bug I noticed: in the footer, the Prepaid Sim Cards link is half disappearing behind the Travellerspoint Foundation" logo/link. (Tested with SeaMonkey 2/Firefox 3.6)

2nd bug: randomly loading the /forum.cfm page, I get an error: Element STATICSTORAGE is undefined in REQUEST. on line 14 of forum.cfm - loading it a second time makes the forum show up as normal.

The first should be fixed now; the second is a little trickier to track down... will hope it was just based on files uploading/updating when you hit this for now :)

9. Posted by Sam I Am (Admin, 5572 posts) 30 Aug '10 03:07

So smileys are a problem across all browsers it seems, but don't worry, they'll be back with a vengeance :) This has to do with changing how the forum code processes, so now there is one standard form for submitting data across the site (ie. wiki/blog/forum/messages all have the same). Should be fixed shortly.

Font size. I'm guessing what actually happened here is that we changed the font for PC users (for mac users I think this is much more pleasant on the eye). I think we did this last time too and had the same reactions... Is the general consensus that it is too small, or something that just might take getting used to?

10. Posted by fabyomama (Respected Member, 560 posts) 30 Aug '10 03:18

Quoting mojorob

...If you click on Share on the top-right, it's very difficult to get rid of it if you're not going to use it ... You either have to click Share again (which is almost entirely hidden by the "Share the Love" box that appears) or navigate to another page. Clicking anywhere else on the page doesn't get rid of that box.

I'm using Safari 4.0.4. on a Mac and don't have the above problems - though I do have to click 'Share' twice to get it to drop.

Also, when I click 'reply' I have to scroll down to bring the text box into view as above it is filled with the side menu and white lines.

And the toolbar in the reply box is a mish-mash of symbols (in bold) and text, though some little context titles light up so I can use those or else just type it in. Still, it's only day one. ;)

edit: - also agree with the criticism of the narrow forum/wide advert view. Maybe it was intentional. and my emoticons ain't working.

On a positive, I like the new 'Travellerspoint' text logo.

Enough now.

[ Edit: Edited on 30-Aug-2010, at 03:29 by fabyomama ]

Page ...

Last Post