Skip Navigation

New Site: praise, bug notifications, etc

Travel Forums System Talk New Site: praise, bug notifications, etc

Page 1 ... ...

Last Post

111. Posted by Utrecht (Moderator 5596 posts) 6y

NEVER MIND: FOUND THE ANSWER TO A ANOTHER STUPID QUESTION.

Was about starting a new tread. Still, I think for some reason it would be better to have the options of going to a forum or starting a new thread on the left side.

[ Edit: Edited on 02-Sep-2010, at 13:58 by Utrecht ]

112. Posted by Sander (Moderator 4834 posts) 6y

Hey, I just noticed the "rate" option for posts has gone away! Sure, it was never used by anyone but me (I think last time I looked at the stats, I personally was responsible for something like 50% of all the ratings on the site), but still, it did give a useful modifier to member ranks, and I believe it could've been quite valuable for the search as well. Now how am I going to denote the excellent responses I got to a question of mine from a few weeks ago? *grumbles* :)

113. Posted by Utrecht (Moderator 5596 posts) 6y

Ok, I have gone through some photos, but then something striked me: almost no picture has any location at all anymore, uploaded after the redesign of TP.

I think that really is a situation we should not want. This will mess up two things big time: the strength/quality of the country galleries and the adding of photos in the articles in the TP guide, as I can no longer check the location anymore and add new ones.
Sometimes, photos are really nice but would not have a clue where it is and I can not compare with other photos in the guide to see if I should feature it.

Isn't there any possibility of making that mandatory?
The thing is: it was not mandatory before, but then most photos did have a location. Now: almost none.

114. Posted by flaviaU (Full Member 5 posts) 6y

I'm sorry to say, but posting pictures on this new site is a total disaster. The map doesn't match up, it's impossible to copy location to the other photos, and then when we do it individually it doesn't save. And thats better than when we try it on Internet Explorer. Please, please, please, realize that we have people that read our blog and this is important to us. We have been traveling around the world for 7 months with this site and made the best of it because we like the fact that it is made by travelers and for travelers, but since you have changed the site you have made our lives extremely difficult. Just make this work, please, for us at least. We just want to be able to blog and post pictures and our map for our readers, and not spend all day doing it!

Jonathan and Flavia

115. Posted by Sam I Am (Admin 5588 posts) 6y

Quoting Utrecht

Isn't there any possibility of making that mandatory? The thing is: it was not mandatory before, but then most photos did have a location. Now: almost none.

The difference is that it was mandatory, and now it no longer is. That's why there are a lot more photos being uploaded without a location assigned to them. I kind of see both sides of this argument. On the one hand this makes uploading a lot easier for folks that don't want to bother with adding a location, yet at the same time it makes consistency and detail harder for the site... there were a lot of complaints in the old days about location being needed, and that's one of the reasons for dropping that requirement.

One choice encourages more interaction, the other encourages less interaction but at a deeper level.

116. Posted by Sam I Am (Admin 5588 posts) 6y

Quoting flaviaU

I'm sorry to say, but posting pictures on this new site is a total disaster. The map doesn't match up, it's impossible to copy location to the other photos, and then when we do it individually it doesn't save. And thats better than when we try it on Internet Explorer. Please, please, please, realize that we have people that read our blog and this is important to us. We have been traveling around the world for 7 months with this site and made the best of it because we like the fact that it is made by travelers and for travelers, but since you have changed the site you have made our lives extremely difficult. Just make this work, please, for us at least. We just want to be able to blog and post pictures and our map for our readers, and not spend all day doing it!

Jonathan and Flavia

Hi Jonathan and Flavia,

About 30-40 000 people per day use this site, so we have a few needs to please here :) Personally, I am not seeing any of these problems at all, so could you be more specific about what exactly isn't working? The 'copy to other locations' was fixed earlier today/yesterday if I understand correctly. I'm not sure what you mean with locations not 'matching up', as our system now uses Google's database which is probably the most accurate one available on the planet at this point in time (our old system was missing a good 50% of locations). Additionally the location is no longer mandatory making 'mapping' a lot easier... Clearly I wouldn't recommend Internet Explorer, but that's no surprise, as no one developing websites would ever recommend that browser, no matter which version one is using. It's buggy, slow and unsecure, and that's being kind :) That said, obviously we tested the site in IE 7 and 8, and our tests didn't reveal any problems, but it looks like we might have to look over it again a little closer!

One option you could use in the meantime is just sending in your posts with photos via email. That should save you lots of time if you are having problems with the uploading!

117. Posted by kostlin (Respected Member 66 posts) 6y

not sure if this is a bug or something in my css.

None of my old posts are displaying the new maps anymore. They were a few days ago.
Also when I try to add a map to a new post, after I select my trip, I can't see the map so can't zoom in or out before inserting it.

118. Posted by Peter (Admin 5809 posts) 6y

Quoting kostlin

not sure if this is a bug or something in my css.

None of my old posts are displaying the new maps anymore. They were a few days ago.
Also when I try to add a map to a new post, after I select my trip, I can't see the map so can't zoom in or out before inserting it.

I just fixed a bug a couple of hours ago that caused maps not to show. Does it still not work for you? Maybe try hitting refresh in case the old problem is cached. I can see a map on this page for instance: http://stephandmartin.travellerspoint.com/76/

The map inserting thing seems to be a bug. Will have a look a bit later to fix that.

119. Posted by netandmatt (Budding Member 5 posts) 6y

Thanks for fixing the mapping photos bugs.

A couple of issues (bugs/requests) with the editing of an existing 56 location trip:
1.The list of destinations does not scroll down past the first 15 or so to allow selection of those at the bottom, you can only do this by selecting the destination on the map first
2.Would it be possible to have the latest destination at the top of the list?
3.Don't know whether it is google maps in china or internet speed but I am unable to save changes to destinations...keeps timing out
4.Is it possible to retain the dotted line which showed future route?

120. Posted by kostlin (Respected Member 66 posts) 6y

Quoting Peter

I just fixed a bug a couple of hours ago that caused maps not to show. Does it still not work for you? Maybe try hitting refresh in case the old problem is cached. I can see a map on this page for instance: http://stephandmartin.travellerspoint.com/76/

The map inserting thing seems to be a bug. Will have a look a bit later to fix that.

Thanks Peter,
They are working now.

Page 1 ... ...

Last Post