Skip Navigation

New Site: praise, bug notifications, etc

Travel Forums System Talk New Site: praise, bug notifications, etc

Page 1 ... ...

Last Post

141. Posted by Peter (Admin 5789 posts) 6y

I posted about this in the other thread too, but thought I'd better add it here since I think it was mentioned - I've just uploaded a new version of the mapping that should fix problems related to loading of photos on the map. Should speed it up significantly.

142. Posted by Sander (Moderator 4808 posts) 6y

I just moderated a post, and saw the first mod message option was "Sory, no promos please." - e.g. missing an "r". Hope that changed very recently, cause I can't believe I have overlooked that for a longer time!

143. Posted by Sam I Am (Admin 5588 posts) 6y

Quoting Sander

I just moderated a post, and saw the first mod message option was "Sory, no promos please." - e.g. missing an "r". Hope that changed very recently, cause I can't believe I have overlooked that for a longer time!

Hmmm, which post (not that should matter)? I am not seeing this, and I too would kick myself if we've had it like this for all these years... surely not!? :)

144. Posted by netandmatt (Budding Member 5 posts) 6y

Quoting netandmatt

1.The list of destinations does not scroll down past the first 15 or so to allow selection of those at the bottom, you can only do this by selecting the destination on the map first

There should be a scrollbar showing in the left pane for you which you can use to scroll down to the last one. If this isn't showing, let me know what browser you're using in case that has something to do with it.

There is a scroll bar but it doesn't scroll down the list of destinations, only thje trip description pane, and when you move the mouse over the destinations they disapear. It needs to work for any Internet browser version, as internet cafes or hostel dont always have the latest (this machine uses 6.0.2900.2180 SP2

3.Don't know whether it is google maps in china or internet speed but I am unable to save changes to destinations...keeps timing out

Sounds like a bug of some sort. We'll do more testing on this. Our main mapping developer is in China, so he should notice any location specific problems from there.

Its not a china thing, I just have to make sure I've selected english or chinese script. But the maps will still not allow any changes to be saved to existing or new map destinations......the machine just keeps spinning on the saving changes and eventually I get fed up and quit. The whole map editing section just isn't usable and from the threads is happening to others.

145. Posted by Peter (Admin 5789 posts) 6y

Quoting netandmatt

There is a scroll bar but it doesn't scroll down the list of destinations, only thje trip description pane, and when you move the mouse over the destinations they disapear. It needs to work for any Internet browser version, as internet cafes or hostel dont always have the latest (this machine uses 6.0.2900.2180 SP2

I'm afraid that using such an old version of Internet Explorer is most likely the problem here. This is a fairly advanced feature and supporting IE6 is just not a priority for us in that area. The amount of developer time taken up trying to make modern features work in an archaic browser would mean not spending that time on developing things that matter for the majority of visitors. I realise it may seem that we need to make things work for *any* browser version and on *any* computer, but would we also need to ensure it works in IE5 for instance? We clearly have to draw the line somewhere and I'm afraid IE6 is the line for us now when it comes to a sophisticated tool like the mapping software.

That said, we may consider adding simpler ways to also add stops to a trip - not using a map at all. I would expect that these would still work in IE6. This would also hopefully resolve the issues for people stuck on slow connections on dodgy computers.

146. Posted by Sander (Moderator 4808 posts) 6y

Quoting Sam I Am

Hmmm, which post (not that should matter)? I am not seeing this, and I too would kick myself if we've had it like this for all these years... surely not!? :)

This one: http://www.travellerspoint.com/forum_mod_editentry.cfm?ForumEntryID=393638

It also happens if I mod edit your post in this thread.

147. Posted by Sam I Am (Admin 5588 posts) 6y

Quoting Sander

Quoting Sam I Am

Hmmm, which post (not that should matter)? I am not seeing this, and I too would kick myself if we've had it like this for all these years... surely not!? :)

This one: http://www.travellerspoint.com/forum_mod_editentry.cfm?ForumEntryID=393638

It also happens if I mod edit your post in this thread.

Ah I see now, it's not the text that's wrong but what's inserted/there on hover. Fixed now!

148. Posted by netandmatt (Budding Member 5 posts) 6y

I know you guys have a load on at the moment, but here I am in China using older pc's and internet cafes like 50% of your 'travellers' and forgive the frustration but now I cannot save a single new destination to an existing map.

There's no point having a 'travellers' web blog if it doesn't have features that support older systems !

10 days ago your blog site had a mapping feature that worked, if a little slowly on all pc's. Can you provide a link to the old site until this is fixed?

149. Posted by Peter (Admin 5789 posts) 6y

Quoting netandmatt

I know you guys have a load on at the moment, but here I am in China using older pc's and internet cafes like 50% of your 'travellers' and forgive the frustration but now I cannot save a single new destination to an existing map.

There's no point having a 'travellers' web blog if it doesn't have features that support older systems !

10 days ago your blog site had a mapping feature that worked, if a little slowly on all pc's. Can you provide a link to the old site until this is fixed?

Like I said before, we will have a look at ways to add destinations to a trip without using a map. That's the best I can come up with as a way of accommodating PCs where the maps aren't loading well. We have to prioritize issues though and at the moment we have other issues which are more pressing.

Internet Explorer 6 is at about 6% of our traffic, not anywhere near 50%.

The blogging is still working on IE6 isn't it?

150. Posted by Isadora (Travel Guru 13926 posts) 6y

I'm not sure if anyone has mentioned this or not...

There is a problem with both Chrome and Safari with the "Jump to" function for both Beerman and me. (He's using Chrome, I'm using Safari - happens with both Safari 4.1.1 and Safari 5.0). We will click "Jump to" and click the next forum we want to visit. About 50% of the time, it will not accept the request and just stay put the forum we're currently on. (Hope that makes sense.) We have it happen across the board - going from GT to NA and not accepting it. Going from NA to CA/SA and not going there, etc.

Anyone else having this problem?

----

Also, I still have the script under the icons but have a way around it when I need to use the G4. (It's working fine on the MacBook.) As long as I scroll over the icons, it tells me I'm on the correct one and I click it. So far - so good. Plus, I know the codes so can do things manually when needed. I'm sue the problem is the Safari version on the G4.

[ Edit: Edited on 11-Sep-2010, at 14:13 by Isadora ]

Page 1 ... ...

Last Post