Skip Navigation

New Site: praise, bug notifications, etc

Travel Forums System Talk New Site: praise, bug notifications, etc

Page ...

Last Post

41. Posted by Peter (Admin, 5417 posts) 31 Aug '10 04:07

Quoting Sam I Am

Quoting Peter

Here's my listening face if you need to visualise

Like salt in the wounds when the emoticons don't work...

lol..

42. Posted by beerman (Moderator, 1631 posts) 31 Aug '10 05:27

Howdy busy Overlord Peoples

Everything looks pretty good, though the new format will obviously take some getting used to. Love the maps.

Only issues I have are the "Jump To" drop-down menu for moving to different Forums doesn't work on my work PC w/ XP (it does on the home Mac)....it doesn't drop down. And on a few pages of my Mod Forums, the "Delete" icon seems to get mashed in to the posters first line of text.

Otherwise, though new designs always take time to get used to, I think this will work out well.

Some day you guys can get some sleep too!!

43. Posted by Hien (Moderator, 3906 posts) 31 Aug '10 07:08

Quoting Utrecht

As long as I get internet, I am fine lol. Fact is that it should be working fine in any case! I know many of you guys love the latest of the latest, so I'll try and do my best to have the latest version, usually being not an improvement but hey: the IT business needs to stay alive

Unfortunately, in the IT world, you'd be left behind if you don't keep yourself relatively updated. The technology is moving so fast that supporting the very old is just not viable/practical in most, if not all, cases.

Looking at all your errors, I'm suspecting that a lot of them could be caused by IE6 that you're using. This browser is already NINE years old, so anything that's built using today's technology would not behave as intended and definitely will not perform as expected, when compared to a more recent browser.

* Anyway, editing in the travelguide still keeps on getting errors: everytime when saving an edit it gives an empty article including a %5 text in the articles title? Very weird, and this has been so for almost 30 hours now. Is this one that hard to fix?

I'm getting this problem too. Saving the page keeps you on the edit form, but an empty one. Looking at the history, it did save.

* Regarding the map: it loads slow and when it finally opens showing the trips the world map is not in the middle: western half of the US and Canada falls up and show in the east It opens fine without the lines of my trips showing but then it goes wrong. Photos showing....I can fly to London before that happens

I'm using IE8 on Windows 7. It took not more than 25 seconds to fully load your trips (which you have many!), from the time the page starts loading until it finishes drawing your trip lines. I'm guessing IE6 is the culprit here for your problem.

* Not sure if this has been said but when I want to go the my control panel above in the dropdown menu, down to travelhelp, the menu disappears when reaching the toolbar (it hovers over 'search' and then disappears, hope this makes sense).

No problem on my side. Again, could be a problem with IE6 handling the CSS and javascript.

* The thumbnails of the videos still are not shown and the video itself is slow as well, doesn't work fast like it used to.

  • In the travelguide, the featured article shows but when clicking on finding photos, no photos appear? This is not linked yet?

The thumbnail generation appeared to have some problem during the first few hours of migration. I heard this has been fixed, but those photos uploaded during the time will remain without thumbnails.

There could also be a problem with linking the video thumbs - I'm not sure.

* Event calendar travelguide: does the event has to be linked to featuring an article. Or is there another option to link this? Nevada now is featured but is far from good/complete. It might be an incentive for contributors, but I doubt it

The main objective of the Event calendar is to complement the travel guide, so linking is desirable, but I don't think it has to be linked to a featured article.

PS: Something that is not meant as a complaint but a hint/tip to the people busy with the redesign: it might help to explain things and communicate just a little better. Not only towards the people in this thread, but on a wider scale. I have been missing this a bit to be honest. Also, some answers on remarks of members or possible solutions might be a good idea. I do understand you have other things on your mind and possibly are pissed of by things, but I hope you understand my remarks;)
For example: I've noticed that there are nearly no photos uploaded and fewer members have become members per day since the redesign. Also, it has been going up and down of course. I think this might damage TP for a short time and people are wondering what is wrong.

This is a major upgrade exercise. As you know, it took the team over a year to build it, and with such a small team and limited resources, they'd actually done an impressive job. A lot of tests had been done in the background in the past one year, but there were certain things which were not possible to test until it was put in a real, live environment. From their track records, they've been very responsive to members' queries and comments. It's only the second day, and there are lots of bugs which literally just crawled out, but weren't seen during testing time. And I'm very sure they're chasing the bugs like mad people with bug squashers in both hands. So let's bear with them for now.

44. Posted by bentivogli (Travel Guru, 2398 posts) 31 Aug '10 09:05

Another thing: I found it very useful that the forum page showed who posted last in a thread. Helped me to hunt down numerous spammers

Any chance that feature can be restored?

45. Posted by bentivogli (Travel Guru, 2398 posts) 31 Aug '10 09:12

And another: whenever I type a hash mark (#) at the start of a line, it is converted to a bullet. Annoying, as I use hashmarks to reply to a specific post in a thread.

46. Posted by flaviaU (Full Member, 5 posts) 31 Aug '10 09:30

I have deleted cookies and I still cannot use the multiple photo uploader with Internet Explorer. This is a bit annoying!

47. Posted by Happy_Days (Inactive, 36 posts) 31 Aug '10 11:01

hi

i don't know if it's just my computer (and sorry if someone has already said) but I'm getting little ads by google under the first post when i go onto a forum thread. I think it was better without really. But as I say maybe it's my computer,

48. Posted by Sander (Moderator, 4364 posts) 31 Aug '10 11:08

Quoting Happy_Days

i don't know if it's just my computer (and sorry if someone has already said) but I'm getting little ads by google under the first post when i go onto a forum thread. I think it was better without really.

Sam mentioned this a couple of pages ago. The ads are intended, but they should only show up when you're not logged in. So it's a bit of incentive to remain logged in and participate. :)

Issue report: the moderator edit link is far too close to the regular user edit link on your own posts. Could the moderator edit link maybe also get a differently colored background (orange?), or simply not appear on your own posts until the regular edit link has disappeared?

[ Edit: Edited on 31-Aug-2010, at 11:10 by Sander ]

49. Posted by Utrecht (Moderator, 5540 posts) 31 Aug '10 11:58

PS: Something that is not meant as a complaint but a hint/tip to the people busy with the redesign: it might help to explain things and communicate just a little better. Not only towards the people in this thread, but on a wider scale. I have been missing this a bit to be honest. Also, some answers on remarks of members or possible solutions might be a good idea. I do understand you have other things on your mind and possibly are pissed of by things, but I hope you understand my remarks;)
For example: I've noticed that there are nearly no photos uploaded and fewer members have become members per day since the redesign. Also, it has been going up and down of course. I think this might damage TP for a short time and people are wondering what is wrong.

This is a major upgrade exercise. As you know, it took the team over a year to build it, and with such a small team and limited resources, they'd actually done an impressive job. A lot of tests had been done in the background in the past one year, but there were certain things which were not possible to test until it was put in a real, live environment. From their track records, they've been very responsive to members' queries and comments. It's only the second day, and there are lots of bugs which literally just crawled out, but weren't seen during testing time. And I'm very sure they're chasing the bugs like mad people with bug squashers in both hands. So let's bear with them for now.[/quote]

I actually know you are right about the internet explorer updates and stuff, that was a bit of wrong thing to mention. But I am going to look into that as we speak!
O, just to make sure: I know the tremendous job they did and I have complimented them with that as well. I do think remarks by members though will be taken care of. I hope people have read this NOT as a complaint like I mentioned. If we all keep quiet, nothing will happen, so I am critical, but not in bad way. No need to point that out Hien, if I am not showing patience here, I do apologize, but hopefully people who know me by now a bit, actually understand what I am trying to tell here. In the meantime, I am going to try my patience...which is kinda hard for me;)

50. Posted by Utrecht (Moderator, 5540 posts) 31 Aug '10 12:03

...here I am again

I think that a few things, which maybe most members won't notice, I will mention here. Mainly because they are related to the travelguide in which I participate quite a lot lately.

1. Articles which have a subtitle in it like Canada/Via Rail Canada, or New York/Manhattan are working BUT if clicking on the link they show the main article: Canada and New York. See: New York/Manhattan.
2. Not every article seems to have the possibility to edit the template sections separately, but only edit the whole article.
3. Why can you remove a travelhelper from the list?

Cheers
Mike

[ Edit: Edited on 31-Aug-2010, at 12:35 by Utrecht ]

Page ...

Last Post