Skip Navigation

can't vote for photo competition

Travel Forums System Talk can't vote for photo competition

1. Posted by bluewaav (Inactive 627 posts) 6y Star this if you like it!

Hey Sam, Peter, etc.,

I just tried to vote for the photo I would like to win in the orange photo competition, but it is telling me I need to log in first- but I'm already logged in! Help!

Steph

2. Posted by Hien (Travel Guru 3906 posts) 6y Star this if you like it!

Try clearing your browser cache.

In case you don't know how to do it, press Ctrl+Shift+Del. Make sure Cookies is selected. This will clear your saved log in session. After that, close all browser windows, reopen, and try logging in again.

3. Posted by Peter (Admin 6134 posts) 6y Star this if you like it!

Hmm, something seems weird with the sessions though. This really shouldn't be happening like that.

Unless you took 20 minutes to decide, then maybe ..

We'll need to investigate further I think.

4. Posted by bluewaav (Inactive 627 posts) 6y Star this if you like it!

Hey Hien and Peter,

I just tried clearing my cache and it worked! Thanks :) I just voted for my top five photos. Actually, I've never done this before, for some strange reason. After you select your top five, the info just goes to the server without me having to do anything else, right? I know this is a silly question.

Steph

[ Edit: Edited on 19-Sep-2010, at 04:01 by bluewaav ]

5. Posted by Peter (Admin 6134 posts) 6y Star this if you like it!

Quoting bluewaav

Hey Hien and Peter,

I just tried clearing my cache and it worked! Thanks :) I just voted for my top five photos. Actually, I've never done this before, for some strange reason. After you select your top five, the info just goes to the server without me having to do anything else, right? I know this is a silly question.

Steph

Yep, it's saved as soon as you have selected. You can change the selection at any point and it will save those changes too.

6. Posted by Peter (Admin 6134 posts) 6y Star this if you like it!

I think I've fixed the underlying cause to this problem. There was a 15 second session timeout (!) happening after you loaded up the enlarged photo. So if you paused what you were doing for 15 seconds you would be logged out. Clearly a problem