Skip Navigation

travel maps

Travel Forums System Talk travel maps

1. Posted by joffre (Respected Member 157 posts) 6y

Hi, I haven't been able to get any maps to work for the last 5 days or so, is there any problems that are being worked on with these at the moment?

2. Posted by Sander (Moderator 4834 posts) 6y

It would be helpful if you specified what you mean by "to work" (e.g. does the map not display at all, or does the map display but can't you assemble a trip on it, or does that also work but does it stall during saving), and which browser(s) you're using in which you see this problem.

3. Posted by Peter (Admin 5809 posts) 6y

Quoting joffre

Hi, I haven't been able to get any maps to work for the last 5 days or so, is there any problems that are being worked on with these at the moment?

Hmm, not any problems that fit this description. In fact, I just fixed up a long standing problem yesterday that caused the embedded maps not to load in Internet Explorer. So it should be better than ever

4. Posted by joffre (Respected Member 157 posts) 6y

Thanks for your reply Peter, when I try to load/display any (ie. mine or anyone elses) map I get the message "Loading map data, please wait..." & then it just sits... In the past if I had this problem, I would check & allow gstatic.com? in the NoScript options, however, in this case gstatic.com doesn't come up in the NoScript list. I use Firefox 3.6.10, & NoScript 2.0.3.2 (from memory, I haven't been able to display the maps for about 5 days)

5. Posted by joffre (Respected Member 157 posts) 6y

Peter, I've had a bit more of a play and discovered that I needed to allow google.com first (thought I had it whitelisted already) before gstatic.com comes up on the NoScript list. So the problem is now sorted, thanks again for your reply.

6. Posted by Peter (Admin 5809 posts) 6y

Quoting joffre

Peter, I've had a bit more of a play and discovered that I needed to allow google.com first (thought I had it whitelisted already) before gstatic.com comes up on the NoScript list. So the problem is now sorted, thanks again for your reply.

Excellent, glad it's not a problem on our side this time