Skip Navigation

Not able to publish

Travel Forums System Talk Not able to publish

1. Posted by username. (Budding Member 3 posts) 5y

Hello,

We have a big problem. We're not able to publish our latest entry on our blog. When we push "Publish" nothing happens. The entry is called "Er dette paradis?" and lies under our drafts. The blogadress is www.tur-returverden.travellerspoint.com

Could you please help us to publish the entry as soon as possible?

Thank you!

Asle, Even and Daniel

2. Posted by username. (Budding Member 3 posts) 5y

Can somebody please help us with this? Admins? We really need your help.

It feels frustrating to have worked for hours with a blogentry, and not being able to post it.

Thanks in advance!

Asle, Even og Daniel

3. Posted by Sander (Moderator 4834 posts) 5y

Unfortunately I don't know what could be causing such a problem; other blog entries are being published. I can only help you hope that Sam or Peter will look in soon.
What could help the debugging: which specific browser are you using (Firefox 4, IE 8, ...?) and do you get any kind of error message whatsoever on the blogs?

4. Posted by Sam I Am (Admin 5588 posts) 5y

Hey guys,

Have you tried copying just the text into a new entry and then hitting the publish button there? Are you getting any kind of error when trying to publish this?

Last but not least, I see you are Norwegian, so probably your site is defaulting to http://no.travellerspoint.com. On the blog entry page, if you look at the link/url and see it says http://no.travellerspoint.com/.... can you try replacing that 'no' with www and then refreshing the page. I have a feeling it might be the Norwegian version of the site that has a (obviously rather big!) bug...

5. Posted by username. (Budding Member 3 posts) 5y

Hey again,

We changed the language on the site to english, and then everything worked well:)

Thanks for helping us!