Skip Navigation

Map/Trips error

Travel Forums System Talk Map/Trips error

Page
  • 1
  • 2

Last Post

1. Posted by Chi (Full Member, 15 posts) 22 May '11 21:45

Hi,
I can't seem to upload my trip details on the map (places I've been, and also the dates). Everytime I hit "save", an error message comes up.

2. Posted by Sam I Am (Admin, 5579 posts) 23 May '11 05:33

Hi Chi, I can't seem to replicate this myself. What browser and version are you using? Is there any text in the error message that might be of help to us?

3. Posted by Chi (Full Member, 15 posts) 23 May '11 18:51

Hey, I'm using Safari v5.0.5 on a Mac.
The text error message says "There has been an error saving your data, please try again".
If I click the "autosave" function, the error message just keeps coming up. When I un-click the "autosave" function, then it'll just pop up whenever I hit save.
I've tried this a few times and on separate occasions.
Thanks!
Chi.

4. Posted by photomcmillan (Budding Member, 9 posts) 24 May '11 01:20

Hi the same thing is happening to me same browser.

5. Posted by giampersa (First Time Poster, 1 posts) 26 May '11 03:38

Same map problem here on Chrome and on IE.
But when it saves, an empty map with an unknown location is saved 10 times in a roll. :|

6. Posted by tulioe (First Time Poster, 1 posts) 26 May '11 17:12

In my case, I already have a trip saved and can't continue it.
System tries to save, even if "autosave" is off and shows "There has been an error saving your data, please try again", but then I can't continue.
How to continue?!

7. Posted by Sam I Am (Admin, 5579 posts) 27 May '11 03:19

Hey everyone, apologies for the delay in replying. We have this logged in our bug tracking software and it's obviously affecting quite a few people, so becoming rather urgent. The person who did most of the map developments has been away this week though, but hopefully we'll get a fix up soon!

Post 8 was removed by a moderator
9. Posted by Peter (Admin, 5476 posts) 30 May '11 05:29

Hi everyone, we've done an update today which may (or may not) solve your problems. Specifically it addressed an issue with really long place names. This was a common problem for saving failing. We've put in place some better error-trapping as well, so we can actually get a clearer idea of what's going on. Hopefully this update resolves the majority of issues. And let us know if you notice any new kinds of bugs we might have introduced in the process ;)

Peter

10. Posted by Chi (Full Member, 15 posts) 16 Jun '11 07:30

Thanks Peter!... Works now :)