Skip Navigation

Trouble with traveling route in the map

Travel Forums System Talk Trouble with traveling route in the map

1. Posted by signeogkim (Budding Member 3 posts) 3y

Hi,
I can't seem to upload my trip details on the map, my traveling route. Everytime I try to save this to the blog, the route is not there. Only a regulare map.

What am doing wrong?

I chose the saved traveling route in the option area, show traveling route.

Kim

2. Posted by Sam I Am (Admin 5579 posts) 3y

Hi Kim,

Hmm, that is not good. I can see the trip seems to have been created but it indeed isn't showing... I'm going to ask someone with more history in the mapping code to have a look at it. By any chance, were you doing the updating on http://no.travellerspoint.com instead of http://www.travellerspoint.com? It seems your other issue with the blog is related to that.

3. Posted by signeogkim (Budding Member 3 posts) 3y

Hi, and thank you for the quick respond. :)

Yes, thats true, we are using the http://no.travellerspoint.com. Because then almost everything is in norwegian... :)

Could that be the problem?

4. Posted by Sam I Am (Admin 5579 posts) 3y

I think it might be... there are some bugs in that version that don't exist in this English version. It's also harder for us to find them because that version is used by less people. Could you give it a try on this page instead and see if that works?

Hvis ikke, bare si fra :)

5. Posted by signeogkim (Budding Member 3 posts) 3y

Thanx! Now everything is working! :)