Skip Navigation

Redirections

Travel Forums Wiki Travel Guide Redirections

Page
  • 1
  • 2

Last Post

1. Posted by Utrecht (Moderator, 5540 posts) 10 Jun '11 01:32

Hi,

I noticed a couple of redirections, which don't go straight to the right article, but instead say that it redirects to that article. Normally it says on top of the article: redirected from.

Just check the Butare/Huye article (that is in Rwanda).

Mike

2. Posted by Sam I Am (Admin, 5577 posts) 17 Jun '11 08:29

Not sure what was wrong with these as the code looked more or less correct. I deleted and re-inserted the redirect and now they work... must have been a bug last time when it was saved!

3. Posted by Utrecht (Moderator, 5540 posts) 29 Jun '11 07:36

Seems the case with more know. Just see Akko. Before I re-insert the redirect again in all those cases...migth it be possible to fix this all in once?
It might also mean that a few of the orphaned articles are no longer an orphan....:)

Cheers
Mike.

4. Posted by Sam I Am (Admin, 5577 posts) 29 Jun '11 07:39

This is indeed weird... looks like on some computers adding in the redirect doesn't seem to actually work, until the second time it's saved or something?! I'll pass it onto the master of code; aka Peter!

5. Posted by Utrecht (Moderator, 5540 posts) 29 Jun '11 08:08

Just to add for Peter: some of the articles on the Orphaned Articles list have redirections and are mentioned in other articles, but somehow that doesn't work either. Check for example Vlore: on the ophaned articles list as Vlore, but in the Albania article it is mentioned as Vlorë. The redirection is there, but it's not connected rightly to the orphaned article list. Hope this makes sense

6. Posted by Peter (Admin, 5417 posts) 29 Jun '11 17:58

Ok, all your examples are redirecting ok.. I guess because they have been updated already? Any non-fixed examples to look at :)

There's really nothing that has been touched in that area in ages, so weird that something would just stop working. But hey, you never know.. And maybe there was a bug in the system when the redirect was created that doesn't exist any more. Hopefully it's that ;)

Post 7 was removed by a moderator
8. Posted by Utrecht (Moderator, 5540 posts) 30 Jun '11 08:11

Thanks, I will let you know when I see one.

And the Vlore one in relation to the orphaned articles list?

Cheers
Mike

Post 9 was removed by a moderator
10. Posted by Sam I Am (Admin, 5577 posts) 4 Jul '11 02:58

The problem with those is that they actually show "No articles link to this page." at the bottom, which is what drives the orphaned page setting. Is there any reason we're going with the version Vlore instead of Vlorë? If Vlorë is the more correct way to write it, then the main guide should probably also be that one, no?