Skip Navigation

export etc.

Travel Forums System Talk export etc.

  • 1
  • 2

Last Post

1. Posted by TravellingGuy (Budding Member 8 posts) 5y


I'm trying to export my trips (in CSV), but it doesn't seem to work. I'm on one of my trip pages and click Export and then CSV. All I get is a blank page in my browser. I've tried it in Firefox 5, IE Explorer 9 and Google Chrome 13 with the same result every time. I'm probably doing something wrong here, but I don't know what. Can somebody put me on the right track? Thanks.

Some other questions:
- Is there a maximum number of stops a trip can have?
- Is there a way to upload an entire trip in one go (CSV format or other)?
- Is there a way to fine tune the trip colour by choosing its RGB (or CMYK) values?

Thanks for your help!

Cheers - Guy

2. Posted by Sam I Am (Admin 5588 posts) 5y

Apologies for the delay in replying Guy! The exporting is working for me (tested in Safari/Firefox). It should pop up a message asking where you want to save it, so maybe there's some pop up blocker blocking this for you? It will save a zip file with all your trips saved as individual csv files within that.

Re the other things, no, no limit on number of stops. At least none that I've ever seen hit.
Sadly no, no import option for csv yet. You can, if you find a trip similar to yours, use the Copy to own link at the top right of any trip, for example this one.
You can change the colour of each trip, though you can't set exact values like that. When viewing a trip, click the Edit Trip Details link at top left, and then click the colour box that shows up. That will bring up a colour selector, which allows for a ton of options!

Hope that helps!

3. Posted by TravellingGuy (Budding Member 8 posts) 5y

Hi Sam,

Thanks for answering my questions. That csv exporting problem is getting a little mysterious... I checked my popup blocker and as far as I can tell it's not that. I have no problem exporting the kml file though. I tried downloading csv and zip files from other websites to see if it's file related but that works fine. I also checked on another laptop (Windows Vista - Chrome) and I encounter exactly the same problem. My laptop has Windows 7. So my problem can be narrowed down to: exporting zipped csv files on Travellerspoint. Strange...

It would be interesting to know if anybody else has experienced the same thing.

Cheers - Guy

4. Posted by Sam I Am (Admin 5588 posts) 5y

Sorry for the delay in replying Guy, that is indeed strange... I'm wondering if this is a windows versus mac thing. It shouldn't be, but you never know. I don't have access to a windows computer at the moment, but will test this tomorrow morning. Could it be it's sticking the folder in some unexpected location? My folder was named 4... which is not exactly descriptive. Yours would be 192999 (your userid).

5. Posted by TravellingGuy (Budding Member 8 posts) 5y

No worries Sam. Like you say, it shouldn't be Mac/Windows related, but you never know. I also started to wonder if it's something related to my provider or my region (Belgium), but again, it shouldn't be. Anyway, I searched my whole hard disc for anything with 192999 in its name. The only things I found were the kml files I previously exported. So unfortunately the mystery remains...

Cheers - Guy

6. Posted by Peter (Admin 5791 posts) 5y

Hi Guy, I think we might have some logs that show there was a problem trying to save your trips to CSV particularly. Dmitry was looking at it earlier this week, but don't think we found exactly what the issue was. There were also a few failed saves for your trips, which may or may not have had something to do with it. I'll ask him for an update.

7. Posted by TravellingGuy (Budding Member 8 posts) 5y

Hi Peter, thanks for your comment. There were indeed some problems when saving my trips, and I think I found what it was: when I tried to save a stop with a custom label longer than 60 characters it wouldn't do it. When I shortened it it worked fine. I didn't link that issue with the export problem, but who knows there might be one?

Cheers - Guy

8. Posted by Peter (Admin 5791 posts) 5y

Hey Guy, thanks for letting us know about the custom label issue - that will help us track down that problem at the very least. Doesn't really sound like it should be related actually, but we'll have a look into it.

9. Posted by dyakhnov (Admin 27 posts) 5y

Hi Guy,

Update is ready, but I have to test it with more browsers before pushing live (means it will be available in few hours from now).


10. Posted by TravellingGuy (Budding Member 8 posts) 5y

Hi Dmitry,

Thanks for your message. I assume you are referring to the custom label? I tested it and initially I have been able to save more than 60 characters in the custom label. But when I log out and back in the custom label doesn't display the complete text anymore. Let me give you an example: please see stop 98 of my trip "World Trip 1990-93 (7a/10)" (tripid: 281823, stopid 1833649). I entered "Range Road View & Sky Window, Eungella National Park, Queensland, Australia" (76 characters). After saving it it remained the same, but after logging in/out it showed as "Range Road View &, Eungella National Park, Queensland, Austr" (63 characters, including 3 double spaces after the commas).

Another difference I could see is that the text moves along when typing. It didn't do that before: when typing characters past the textbox width I couldn't see what I was typing because the beginning of the text would remain visible. I could follow what I was typing by looking at the popup box on the right, but this change made it more user friendly. Thanks a lot!

Any news about the export problem? I tested it a few times but it doesn't work yet.

Cheers - Guy