Skip Navigation

Adding a table to a blog entry

Travel Forums System Talk Adding a table to a blog entry

1. Posted by Sandalsand (Respected Member 45 posts) 3y

I tried the recipe for adding a table on a travel wiki page. It did not work in my blog, but came out showing the codes.
They are like
|-
|}
And so on

How do I format text in a table in a blog?

[ Edit: Link fixed. ]

2. Posted by Sam I Am (Admin 5579 posts) 3y

Hmm, yes, appears that code isn't set to work on the blogs. I'll see if it can be done!

3. Posted by Sandalsand (Respected Member 45 posts) 3y

Is there anybody out there?
I mean, is there a fix yet to the question....
Wonder, wonder...

4. Posted by Sam I Am (Admin 5579 posts) 3y

Thanks for the reminder :)

I have just committed an update to our main file system which includes this option. Assuming the others approve of the change, it should go live shortly.

5. Posted by Sam I Am (Admin 5579 posts) 3y

Just a heads up that the main reason this hasn't gone live yet is that there isn't actually any styling done on tables if we include them. We need to also edit all the design templates, and of course anyone wanting to use one in a design they've customized would need to go in and style it as well.

6. Posted by Sam I Am (Admin 5579 posts) 3y

Better late than never... this is now live in the blogs, and follows the code as outlined here. The example from that page can be found in this blog entry.

7. Posted by Sandalsand (Respected Member 45 posts) 3y

This works so fine! Thank you