Skip Navigation


Travel Forums System Talk photos

  • 1
  • 2

Last Post

1. Posted by trailsnet (Inactive 2 posts) 5y

I just tried downloading/uploading numerous photos, individually, to Travellerspoint. They were all the correct format. None of them made it.
Wassup wid dat?

2. Posted by nantic (Budding Member 12 posts) 5y

...i have the same problem after having successfully uploaded several photos...don't understand why it should suddenly reject photos with the same format...hmmm...

3. Posted by Sam I Am (Admin 5588 posts) 5y

This is only happening with the individual photo uploader, or also with the multiple photo uploader?

4. Posted by weary_feet (Respected Member 9 posts) 5y

I'm having the same issue so probably a system issue. Last time I tried to upload a photo, I also had a problem with loading potrait photos.. They kept being inserted into the blog as landscapes (ie photo on its side). Is anyone else having similar problems?

5. Posted by Sam I Am (Admin 5588 posts) 5y

weary_feet, that sounds like a different issue. How long ago was this happening, and is it still happening? We put up a fix in the system that should read the hidden details on the photo and rotate it to the proper view, but it might be that there is an issue with that.

6. Posted by trailsnet (Inactive 2 posts) 5y

My issue was with single photos. I tried jpeg, png, decreasing the file size, renaming, logo, photo... Nothing worked. It was quite disappointing. Some of the files were extremely small, so that shouldn't have been an issue.

7. Posted by weary_feet (Respected Member 9 posts) 5y

Hi Sam,

I have to admit that i haven't used the web site for a few days so last time I tried to post was probably late last week. The issue was happening the last time i posted. So maybe a week ago??

When the photo upload bit comes back on line again I'm happy to give it a go and report back on whether the potrait photo issue has been fixed.

8. Posted by luluandstone (Budding Member 21 posts) 5y

I am having the same issue. It says that the photos I am trying to upload are the wrong format but I have tried with jpg, gif and png and nothing works.

9. Posted by Peter (Admin 5791 posts) 5y

Hey everyone, this should be working again. It was the single file uploading that was the main issue, so the bulk uploader would have still been working. Let us know if you're still having problems.

10. Posted by weary_feet (Respected Member 9 posts) 5y

HI Sam,

Photo upload is now working. Problem is still occurring with portrait photos.. it is still uploading them as landscapes.