Skip Navigation

member status/number of posts

Travel Forums System Talk member status/number of posts

Page
  • 1
  • 2

Last Post

1. Posted by mojorob (Moderator 1044 posts) 2y

I've noticed a couple of times in the forum recently that the member status & number of posts can sometimes not show properly. What I've noticed is that in the brackets after the username, there is no status whatsoever and it says 0 posts - even though they've obviously posted at least once in the forum!

I've just seen it for larsmartin in this thread where his post (#8) has the following at the top: larsmartin (, 0 posts). I also seen this once or twice in recent weeks for different (presumably new) users.

2. Posted by Peter (Admin 5521 posts) 2y

Interesting, hadn't seen that problem yet. Definitely something has gone awry!

3. Posted by mojorob (Moderator 1044 posts) 2y

Here's another example if you want it - post 6.

4. Posted by Isadora (Moderator 13924 posts) 2y

Kris and I have seen the same thing once in awhile and it's very inconsistent in nature. Kris ran into one in Intros about a week ago. I had one in GT about 2 weeks ago - though when I checked back, the user was credited with a status of budding member and the post count (of 1) was there as they had started the thread.

Post 5 was removed by a moderator
6. Posted by Peter (Admin 5521 posts) 2y

I've been poking around trying to find the exact cause of this today with not much luck. Found a few other problems though and fixed those (hopefully without creating new bugs ).

I think the problem with the user counts not updating was because of a timeout when they made their post. It may have happened for others too, but of course it's most noticeable when they are a first-time poster.

The part where it updates the users post count in particular has been running really slow due to a convoluted backend process at that point. I'll work to speed that process up. If I can fix it, it should also speed up the lag that happens when logging in to the site. Same problem happens there.

Post 7 was removed by a moderator
8. Posted by Peter (Admin 5521 posts) 2y

Tidied up that rogue process a bit. I think you'll notice some speedier loading when posting in the forum and logging in.

9. Posted by Sander (Moderator 4418 posts) 2y

This new member currently has a post count of 1, despite having made 4 posts.

10. Posted by Utrecht (Moderator 5556 posts) 2y

Still a bug, as this spammer (last post, hope it's not deleted yet) has 0 posts