Skip Navigation

Emails

Travel Forums System Talk Emails

1. Posted by Billdeb (Budding Member 2 posts) 4y

Have an iPad rather than taking a laptop etc. I like so many others have discovered that you can't upload photos to blog from iPad. I have read that you can email the pics to your blog...but how I can't seem to find what my emailing address is ???? Help !!!;)

2. Posted by Sander (Moderator 4835 posts) 4y

If you go to the Settings area of your blog, the very last selectbox on that page will be "Allow posting blogentries per email". Change that to yes, and update settings, and you'll see the newly created email address you can use. It'll also be listed on the page where you write new blog entries.

3. Posted by Sam I Am (Admin 5588 posts) 4y

You actually also can upload using an iPad, although at the moment you will need to use the Aurigma app that is linked up on the mobile site to do so. Basically go to http://m.travellerspoint.com/upload/ and follow the instructions there. Once you have the app it goes very quick!

4. Posted by Billdeb (Budding Member 2 posts) 4y

Thanks for the help ..still something wrong I have tried to email back from both iPad & PC & not working. I clicked on the email address from the settings & still it didn't come through to blog. Must be something else I need to do ???

5. Posted by Peter (Admin 5811 posts) 4y

Hi Billdeb, I'd recommend using the mobile site on the iPad.

Photo uploads should work through there ok, though you will need to install the Aurigma app first.

6. Posted by Billdeb (Budding Member 2 posts) 4y

Thanks Peter, yep seems to be the way to go I have downloaded that app & tried it out...

7. Posted by Sam I Am (Admin 5588 posts) 4y

Is this post one of the ones you emailed in, just missing a photo? Whilst the mobile site is a good way to go, I personally find emailing in entries about 10x easier, so if that's not working, we definitely want to look at that.