Skip Navigation

More Ghosts in the Machine?

Travel Forums System Talk More Ghosts in the Machine?

1. Posted by Isadora (Moderator, 13924 posts) 30 Jan '12 13:50

About 3 days ago, both vegasmike and I had problems posting when 'preview' was clicked but 'submit' (without previewing) worked. Peter, you found the issue and put in a fix.

I sent a PM to Michael (Utrecht) earlier and he replied. I just finished responding to that reply and clicked submit. The message was not sent. I did NOT click preview first and it took only a few minutes to write. (A whole lot less time than most of my posts take to answer something.) Could this be related to the issue Mike and I saw earlier?

I will now reply to Michael in the (my) morning to give you time to investigate. I knew as soon as I clicked submit, I should have copied it first. Bad me.

2. Posted by Sam I Am (Admin, 5577 posts) 31 Jan '12 02:22

Did anything happen when you hit submit? Or was the form cleared, and nothing else happened? I just replied to someone via PM without problems, and can't say I've noticed anything there over the past few weeks when replying/sending.

You're using Safari?

3. Posted by Isadora (Moderator, 13924 posts) 31 Jan '12 05:52

When I clicked submit, the coding in the ULR line changed showing it was taking the message and sending it. But, when it had finished it, brought me back to my messages and the 'your message has been successfully sent' was absent. I checked my sent mail to see if really had been sent - nope. The only one showing in sent massages was the original message I'd sent to him earlier in the day.

Hope that makes sense. And yes, Safari on both machines. I only use FF to check my spam filters through my provider since their web mail system still does not support Safari. Otherwise, it's Safari because I am so comfortable using it.

4. Posted by Sam I Am (Admin, 5577 posts) 1 Feb '12 01:23

Hmm, I don't think this is related to the forum issue as the submits are separate, but Peter knows more about this than me. Have you ever had this happen before?

5. Posted by Peter (Admin, 5451 posts) 1 Feb '12 01:59

Having a look at this at the moment. But I've tried any number of combinations and can't repeat the problem myself.

It doesn't share any code with the forums, so it's more a coincidence that similar things happened in both places.

6. Posted by Peter (Admin, 5451 posts) 1 Feb '12 02:06

Btw, did you try hitting the back button after sending? Because most browsers would remember what you typed in the form and still have it there for you to get access to if need be.

7. Posted by Isadora (Moderator, 13924 posts) 1 Feb '12 06:08

Yes, I did hit the back button and it gave me the first two original comments message but the text I had just typed was missing. That's when I checked my sent messages page. It hasn't happened before. Maybe it was just a bad hair day for a few minutes.

Thanks for checking it out.

Post 8 was removed by a moderator