Skip Navigation

Photo - upload problems

Travel Forums System Talk Photo - upload problems

1. Posted by vanessa (Travel Guru, 256 posts) 18 Feb '12 10:22

Hi guys!
If anybody there at Saturday evening?
I have upload probs - it look like running uploading at at the end says that it "...cant because of server probs".
Currently it was a single photo small (600x800) , 72KB - so it's nothing abt overweight/size.
I tried several times - didnt sucess.
Thanks for care,
Vanessa.

2. Posted by vanessa (Travel Guru, 256 posts) 18 Feb '12 11:09

No one answered,
bt i just wanna inform u - it seems the problem is with specific file, because I uploaded other photos. Seems it's ok then.
Have a nice weekend,
v.

3. Posted by Utrecht (Moderator, 5555 posts) 19 Feb '12 12:16

Just tried to upload 4 photos in bulk uploader. Didn't work at all, none of those 4 are uploaded. Although I had errors in the past while uploading, it usually was just one or two photos which did not upload but trying a second time works.

Not now unfortunately, so some help would be nice. Buggie bug

4. Posted by Sam I Am (Admin, 5579 posts) 27 Feb '12 04:48

Erm, better late than never?!

Did this ever work out for you Mike? I know you've been able to upload photos since, but do those 4 continue to give problems?

5. Posted by Utrecht (Moderator, 5555 posts) 27 Feb '12 04:50

I actually should have a look which 4 those were haha. I haven't uploaded them since. I'll try again later this week, probably with some others. Thanks