Skip Navigation

Cover photos

Travel Forums Wiki Travel Guide Cover photos

Page

Last Post

Post 21 was removed by a moderator
22. Posted by Herr Bert (Moderator, 1370 posts) 2 Jun '12 02:12

Yep that works again, but missing the titles.

23. Posted by Herr Bert (Moderator, 1370 posts) 16 Jun '12 08:57

Better said, when I say I miss the titles, I see them just before the photo itself has loaded, but they seem to be hidden by the picture. (setting: IE9 on windows7)

24. Posted by Peter (Admin, 5465 posts) 16 Jun '12 18:36

Eh, that's weird. I'll have to check on IE in the office on Monday. Didn't really touch anything related to how it displays, so odd it would break all of a sudden.

25. Posted by Peter (Admin, 5465 posts) 19 Jun '12 00:44

Titles should show again in IE9 :)

26. Posted by zazumusic (Budding Member, 6 posts) 20 Jun '12 04:44

You missed titles:(

27. Posted by Peter (Admin, 5465 posts) 20 Jun '12 04:46

Hi zazumusic, can you clarify what you're saying there? Everything should be showing fine now.

28. Posted by Herr Bert (Moderator, 1370 posts) 23 Jun '12 03:51

I think that he is pointing out that the navigation bar is now gone. If you see an article without a coverphoto it is there, but when a picture is added it is gone.

to be clear, I mean the bar going e.g.: Europe > Netherlands > North Holland > Amsterdam

29. Posted by Peter (Admin, 5465 posts) 23 Jun '12 04:09

Ah darn it, that's true in other browsers too. Hadn't even noticed that. I'll put in a fix now.

Unfortunately, it does mean that some of the existing photos used will be incorrectly slightly too large for their containers. I need to resize them all to fix that problem, but that will require a little more work.

30. Posted by Herr Bert (Moderator, 1370 posts) 23 Jun '12 04:25

You'll get there in the end ;)