Skip Navigation

Problem uploading video using VIMEO

Travel Forums System Talk Problem uploading video using VIMEO

1. Posted by JudyandTim2012 (Budding Member, 6 posts) 18 Jul '12 12:21

Hi,
I love the site and would like to include a couple of videos in my blog, JudyandTim2012. I've joined VIMEO and have uploaded two videos to that site.
When I try to use the VIMEO option on TravellersPoint.com, I get an error message that the file size is too large. The largest of the two is only 291 mb, less than a minute and a half long.
Please help!
Judy

2. Posted by Peter (Admin, 5407 posts) 18 Jul '12 19:52

Hi Judy,

Interesting - haven't come across that issue before. We'll have a look into it!

Peter

3. Posted by dyakhnov (Admin, 27 posts) 18 Jul '12 20:23

Hi Judy,

I need more details on this issue to help you:

1. Do you upload your video files to Vimeo via Travellerspoint (I don't see any authorization records in our database, so probably not) or directly at vimeo.com website?

2. Or you have tried to insert video to your blog entry? In this case we need VideoID, nothing else.

3. Basic Vimeo account has weekly limit of 500Mb (or 10 files per day) for uploading, so this might be the reason as well.

Cheers,
Dmitry.

4. Posted by JudyandTim2012 (Budding Member, 6 posts) 20 Jul '12 20:00

Hi Dmitry,
Let me see if I can recall exactly what I did. First, when I tried to upload my video while on the TravellersPoint website, I was directed to use either VIMEO or YouTube. I clicked on the VIMEO option and then was led through the steps on the VIMEO site to join. I joined the "basic" for free, not the "Plus" for a fee, and clicked on "upload a video". I tried this a number of times and each time an X appeared and while the message response was that my video had been uploaded, I noticed that under statistics it was showing that I had not used up any of my megabyte capacity. When I tried to access the videos I thought I had uploaded from the TravellersPoint website, it didn't find anything.

I signed off and signed on again to TravellersPoint.com, accessed my blog 2012 Happy Trails - Week 05 July 1 to July 8 and clicked on the point in the blog where I wanted to insert my video. I clicked on the video icon which this time brought up the "Upload my Videos" page. I clicked on "Select File" button and went to the file of my video and selected it. When I clicked on "Open", I received the response on the TravellersPoint site "file too large to upload".

Now here is the thing, this is a small 1:19 minute video taken with my new FujiFilm camera SL300 and is just 277 MB, with 1411 kbps and 1280 x 720 resolution.

I hope this helps pinpoint where I'm going wrong.
Judy