Skip Navigation

Image uploader experiencing difficulties

Travel Forums System Talk Image uploader experiencing difficulties

1. Posted by Utrecht (Moderator, 5555 posts) 13 Oct '12 04:14

Had this yesterday and today again.
I use bulk uploader and he seems to upload them but after the last one he gives the message 'image uploader problems' or something. I used to have this on a regular basis but then just one or two photos didn't upload. Now almost all of them didn't upload and I have to try again.

Some technical issues/bugs?

2. Posted by Sam I Am (Admin, 5579 posts) 14 Oct '12 01:54

Hey Mike, how many are you trying to upload at the same time, and are you also saving the originals at the same time? I haven't heard of that particular error but that of course doesn't mean it isn't happening!

3. Posted by Utrecht (Moderator, 5555 posts) 14 Oct '12 12:10

I am saving the originals as well. I guess I uploaded the photos you checked in about two times, so probably about 15-20 a time, as otherwise it takes too long anyway, including editing etc.
I will upload more over the next week or so, and let you know. Cheers

4. Posted by Sam I Am (Admin, 5579 posts) 15 Oct '12 00:28

If it happens again, could you try unchecking the 'save originals' to see if that fixes it? Are the originals HUGE or same as they've always been (have you changed camera/settings etc)? I mean, it obviously shouldn't cause an issue, but if the originals are gigantic some kind of threshhold might be being triggered...