Skip Navigation

Error: Start New Thread

Travel Forums System Talk Error: Start New Thread

1. Posted by Brendan (Respected Member 1824 posts) 11y

Just pointing out an error that occured.

The "Start New Thread" link at the bottom of thread pages has this as a link >

http://www.travellerspoint.com/forum_newthread.cfm?ForumID=

seems to be missing the variable on the end.

2. Posted by Brendan (Respected Member 1824 posts) 11y

Sorry Mistake >

"Post New Topic" is the correct termonology... just look right below this post (until someone replies).

3. Posted by Hien (Moderator 3906 posts) 11y

Hi Brendan,

The error occurs because the thread ID (identifier) was not available to the page to create a new thread. It's an error on the link that you clicked.

This should be fixed in no time when Peter sees it.

Thanks for spotting the error. :)

Cheers,
Hien

4. Posted by Peter (Admin 5789 posts) 11y

Thanks guys, it's fixed. You're both quite right - it was the missing url variable. Dang. ah well, one more thing fixed!

5. Posted by Brendan (Respected Member 1824 posts) 11y

Its hard to get them all the first (even second or third) go around !

I still have problems remebering to use HTMLEditFormat() on the outputs

6. Posted by Peter (Admin 5789 posts) 11y

Well, unfortunately this page is well past it's 'first, second or third' version :) The issue is more that bugs get introduced when making a change. If you take your eye off one section and have changed something there (in this case a copy and paste effort that didn't quite hold true), it can really screw things up. It's only been like this for about a week or so since the last change, so we fixed it fairly quickly - I guess not many people use that link, else we probably would have heard about it already!

If you ever need it Brendan, I created a little UDF that handles the SimpleCode (bbcode) that we use on our forums. Usually I re-use UDFs from other people, but no-one seemed to have one, so I had to make it from scratch. It seems to work well enough :)

Cheers,
Peter

7. Posted by Brendan (Respected Member 1824 posts) 11y

Alright I'll remember that about the UDF - could be useful!

I don't really have a CF live system up right now. I am looking around at hosts though. What host are you on?

8. Posted by Peter (Admin 5789 posts) 11y

We're with a company called Ayera at the moment. Very nice personalised service, although occassionally a bit slow to answer. Still, so far no major problems and we've been with them for almost 2 years now.

If you're after a budget Coldfusion host, I'd recommend Uplinkearth. I set up a few people on there and none of them have regretted it - they've got a beautiful site clearly mapping out everything they offer.

9. Posted by Brendan (Respected Member 1824 posts) 11y

alright thanks - I will look into those!