Skip Navigation

Logged out when using bulk upload

Travel Forums System Talk Logged out when using bulk upload

1. Posted by Utrecht (Moderator 5556 posts) 1y

Hi,

This is the second time it happened. Last time was about a week ago. I am almost sure that if you are logged in this is at least for about 2 weeks right? It happened last week the same as now: I try to upload several dozens of photos and in general it is slow (with faster and slower periods during the same upload session) and then at the end it says there were problems and I have to start the process again. I opened another window to see if I was logged in and I was not anymore.

Very odd and definately not a problem regarding my computer or log in time or so. Positive of a bug.

Cheers
MIke

2. Posted by Sam I Am (Admin 5579 posts) 1y

Yes, you should stay logged in for at least 2 weeks, and that should re-activate every time you visit the site or do something on it, so this should obviously not be happening. One thing that can happen is the site being restarted while you are uploading. I doubt this would have happened twice in a row though. Peter might have a better theory - so I'll check with him :)

3. Posted by Peter (Admin 5522 posts) 1y

No restarts since Wednesday last week, so that won't be the issue I think.

It's strange actually. Do you think the upload session was more than 20 minutes? Because that's the time between it needing to check your credentials again. Every page you land on extends that 20 minutes. So the only thing that might make sense is if your upload took longer than that and it was unable to automatically keep you logged in in the background.

4. Posted by Utrecht (Moderator 5556 posts) 1y

Quoting Peter

No restarts since Wednesday last week, so that won't be the issue I think.

It's strange actually. Do you think the upload session was more than 20 minutes? Because that's the time between it needing to check your credentials again. Every page you land on extends that 20 minutes. So the only thing that might make sense is if your upload took longer than that and it was unable to automatically keep you logged in in the background.

Could be the case if it was really slow at times, but not sure.

Will do another check to see if that's the case later this week or in the weekend.

Thanks!