Skip Navigation

STATS showing wrong values

Travel Forums System Talk STATS showing wrong values

1. Posted by prakashj9t3 (Budding Member, 2 posts) 13 Jul '13 01:01

I have created my trip multiple times but instead of taking all 9 or 10 countries, it has started to count only 3 or 4 or 5.......v frustrating and have deleted and recreated it multiple times but just does not count it accurately.

Please help!!!

Prakash Chavali

2. Posted by Peter (Admin, 5467 posts) 14 Jul '13 14:57

Hi Prakash,

There's a known bug causing this and unfortunately it hit a bunch of your stops. I've fixed up the trip for you so the countries are correctly included.

3. Posted by prakashj9t3 (Budding Member, 2 posts) 14 Jul '13 18:53

Fantastic!!!! Keep up the good work :-)

4. Posted by Robdon (Budding Member, 6 posts) 30 Aug '13 07:17

Hi,

Not sure if this is the same bug, or a new one.

But countries are disappearing from my stats for my trips also.

This is how to re-create it:

Add new trip: Test

Click Next, then enter in the following cities, clicking 'add' for each, and finally clicking 'Finish'

London
Madrid
Paris
London

Go into 'Stats' (Filter by trip 'Test') and it will say there are 3 countries, all fine.

Now, go into the 'View in Planner' for the trip

Click 'edit' on each city, and enter the following dates pressing 'Update' after each one.

London: 2013-08-01 2013-08-05
Madrid: 2013-08-05 2013-08-10
Paris: 2013-08-10 2013-08-15
London: 2013-08-15 2013-08-15

Now go back into 'stats', select filter by 'Test' and it will now say '0' countries in the trip.

There is probably no point fixing up my trip yet, as I am still going trough all the points and adding dates, so I guess the bug will just create further problems as I progress?

HTHs,

Rob.

5. Posted by Robdon (Budding Member, 6 posts) 30 Aug '13 12:23

Ok, I've updated all my dates... it now says I've only been to 3 countries, but travelled 87000 km! :)

So can you run whatever script you do to fix the country count please?

Thanks,

Rob.

6. Posted by Peter (Admin, 5467 posts) 2 Sep '13 20:55

Yeah, that one was really borked. Just fixed up enough of the stops so that it should show the right stats.

Really annoying this bug :?