Skip Navigation

checking box "Publish this blog" on Facebook doe not work

Travel Forums System Talk checking box "Publish this blog" on Facebook doe not work

1. Posted by T-A Travel (Travel Guru, 9 posts) 17 Jul '13 01:42

I created a new blog and as with my previous blogs (where it works fine) I cannot check the box for automatic publishing. Each time I do it and come back it's gone. Tried with FF & Chrome - same result. It's gone even if I only refresh the page.

2. Posted by KellieBarnes (Admin, 455 posts) 17 Jul '13 21:44

The box disappears or the check disappears?
Does it still say 'Connected to Facebook' above this?

3. Posted by T-A Travel (Travel Guru, 9 posts) 18 Jul '13 07:41

the check disappears. 'Connected to Facebook' stays after I checked the box. If I refresh the check is gone again.

4. Posted by T-A Travel (Travel Guru, 9 posts) 20 Jul '13 00:42

Addendum : I now tried with Galaxy Pad 3 on Android with the same
negative result

5. Posted by KellieBarnes (Admin, 455 posts) 21 Jul '13 20:54

Will have to refer to Peter on this one.

I noticed the check disappears when you are on the Manage Entries page but if you are on the blog Overview and tick the publish box at the top, it stays. A temporary fix for now until Peter can take a look at that entries page.

6. Posted by T-A Travel (Travel Guru, 9 posts) 21 Jul '13 23:09

I tried on the manage and on thee overview page. Both checks vanish. Tested with Chrome and Android Galaxy 3.

7. Posted by Kelly Rose (Budding Member, 3 posts) 25 Jul '13 16:34

Doesn't work on iPad either

8. Posted by breybox (First Time Poster, 1 posts) 31 Jul '13 15:11

Still doesn't work...

9. Posted by Peter (Admin, 5355 posts) 2 Sep '13 23:50

Hey all, sorry for the delay on this -- I found the bug causing this and fixed it today. The check should now actually change the setting to publish to Facebook as it should.