Skip Navigation

wont upload pics....

Travel Forums System Talk wont upload pics....

Page

Last Post

11. Posted by blondrednomads (Budding Member 6 posts) 3y

same same. i can't upload photos.

is someone working on it?

12. Posted by Sander (Moderator 4809 posts) 3y

spiderface mentioned he'd emailed Peter, and that Peter was working on it. (Peter is one of the admins behind the site.) So, yes, you can assume it's being worked on. :)

13. Posted by blondrednomads (Budding Member 6 posts) 3y

A positive confirmation would be nice so people know that it is being worked on as opposed to just an assumption. :)

14. Posted by Peter (Admin 5789 posts) 3y

Hi all.

This issue should now be resolved. Sorry for the delay. I'm on the road myself at the moment, so didn't see this thread until just now.

15. Posted by blondrednomads (Budding Member 6 posts) 3y

Thanks Peter.

We love the site especially for our travellers blogs that we can share with our family and friends

16. Posted by Nori Wisan (Budding Member 11 posts) 3y

Hey guys
It seems available for uploading now. I upload already. What about you? Is it work?
Thanks Peter

17. Posted by blondrednomads (Budding Member 6 posts) 3y

I just uploaded about 15 photos and it works like a dream.

Thanks again

18. Posted by blondrednomads (Budding Member 6 posts) 3y

I uploaded some photos with the wrong orientation (portrait instead of landscape) so I changed them in TP but they do not show up correctly in my blog.

Any ideas?

Robert

19. Posted by Sander (Moderator 4809 posts) 3y

Unfortunately you'll have to re-insert them into the blog. The blog links directly to a file (rather than to an abstract concept of "the photo"), while rotating a photo creates a new file.

20. Posted by blondrednomads (Budding Member 6 posts) 3y

Thanks.

Better do a bit of editing then. :)