Skip Navigation

wont upload pics....

Travel Forums System Talk wont upload pics....

Page

Last Post

21. Posted by Robinett (Budding Member 5 posts) 3y

I can't upload any pictures. I've been on an extensive trip and now the page freezes with box outlines showing. I can't get to do anything except close out the page. Some one suggested I update Java. Did and no difference. It freezes as soon as I hit the upload pictures. Help I want to continue adding pictures.

22. Posted by Peter (Admin 5809 posts) 3y

Hi Robinett,

Your problem sounds different to the others. You are probably using a browser that is somehow incompatible with the java applet used to upload the pictures. You can try the single file uploader or you could try it in a different web browser.

23. Posted by Robinett (Budding Member 5 posts) 3y

I can't even get to single file uploader. I've been loading pictures with out problems for an entire six weeks, posting daily and adding pictures. Suddenly, when I hit up load it freezes showing two boxes and windows wants to fix the problem... to reconnect ... which it can't.

24. Posted by Peter (Admin 5809 posts) 3y

Can you try it in a different browser? Which one are you using at the moment?

25. Posted by Robinett (Budding Member 5 posts) 3y

Internet Explorer... how do I use a different browser?
I went in through Google... got a little further then before... it still froze.

26. Posted by Peter (Admin 5809 posts) 3y

If you don't already have a different browser installed, then you will need to do that first (shouldn't take too long). I'd suggest trying Firefox

Do you know what version of Internet Explorer you are using? I suspect this is version 10 as I've heard some other people have issues with that as well.

27. Posted by Nori Wisan (Budding Member 11 posts) 3y

It works with Google Chrome

28. Posted by Robinett (Budding Member 5 posts) 3y

Thanks so much, loaded Google Chrome... also use Java...now it works. Wonder what went wrong with Internet Explorer? I've used that for two months with zero problems...

29. Posted by dsct61 (Budding Member 2 posts) 3y

I can't get the bulk uploader to work with Google Chrome. I updated Java and it still won't work. I have a 3 week road trip I'm trying to upload photos for to publish my blogs. I do not want to use single file uploader--too many photos (though I tested it and it does work).

I would greatly appreciate any ideas on what to tweak to make it work! :(

30. Posted by dsct61 (Budding Member 2 posts) 3y

Sorry guys--I'm outta here!

Blog is moving to one that works!

Page