Skip Navigation

Route Curves Broken / Straight Lines on Route Map

Travel Forums System Talk Route Curves Broken / Straight Lines on Route Map

1. Posted by csmith476 (Budding Member 3 posts) 3y

Hi folks,

I use Travellerspoint through Facebook. Many months ago my route map (using the "Showing All Trips" setting) suddenly began displaying my route network in straight lines rather than curves. Additionally the routes crossing the Pacific are broken - with the middle portions shifted upward. The map appears broken no matter what browser I use. If I select an individual trip from the drop down it displays correctly - curves and nothing broken. I don't remember changing any settings. Any ideas what I've done wrong here?

2. Posted by Peter (Admin 5789 posts) 3y

Interesting. The problem seems to be that where you haven't chosen a transport mode it's reverted to a straight line in the main map view. This should indeed be curved, so I'm not sure where that got changed along the line. You can fix this yourself by selecting transport modes for each of your stops and setting them to airplane.

The breaking up of the lines in the Pacific appears to be a Google Maps rendering bug. It loads fine when I look at it in a wider view and then when I zoom in it breaks like that. Very strange. Maybe it will behave better with curved lines. I don't think this is something that we can do anything about though- more likely we'll need to wait for this to be resolved by Google themselves.

3. Posted by Peter (Admin 5789 posts) 3y

Found the problem with the straight lines and that's not fixed ! The breaking up in the Pacific also fixed itself at the same time.

4. Posted by csmith476 (Budding Member 3 posts) 3y

Thanks Peter!