Skip Navigation

Travel map questions

Travel Forums System Talk Travel map questions

Page
  • 1
  • 2

Last Post

1. Posted by Utrecht (Moderator 5557 posts) 1y

Hi,

It seems that I can not add any stops after a specific location once I have saved the trip. I try to add some stops I forgot or I want to add extra, but it just does not safe them. Any bugs?

Also, it seems that I have been to Saint Barthelemy according to my countries list. I have not been there though. I narrowed it down to the 2010 trip as it gives St Barths at that specific year. I think it should be Saba though, which is not on the list. Strangely enough I have been to Saba in 2008 as well, but it does not give St Barths for that specific year. Any locations/geo bug or error?

Cheers
Mike.

2. Posted by Utrecht (Moderator 5557 posts) 1y

Hi,

Tried it in IE 10 and Firefox and did not work either.

So adding a stop after a certain location in the trip does not work.

Cheers
Mike.

3. Posted by Utrecht (Moderator 5557 posts) 1y

Uhm, any chance someone actually has an answer or checks the system talk forum? ;)

4. Posted by Sander (Moderator 4429 posts) 1y

I check the forum daily, but this bug report is really something only Peter can take action on / answer usefully, as it needs access to the database and code. FWIW, sounds quite probably related to what's reported in this thread. (Also, Peter's last post there was made an hour before you posted this thread.)

5. Posted by Utrecht (Moderator 5557 posts) 1y

Quoting Sander

I check the forum daily, but this bug report is really something only Peter can take action on / answer usefully, as it needs access to the database and code. FWIW, sounds quite probably related to what's reported in this thread. (Also, Peter's last post there was made an hour before you posted this thread.)

Thanks Sander. I had the saving problem too when creating the initial map, but the second time it worked. The problem I had the first time was entering a town's name, the town showed up in the list, so clicked it and then it said it couldn't find the town and the map saving didn't work either.

Maybe you or Peter can check if you have the same thing with entering a new stop in a current map/travel list, to see what I mean.
Guess that's the only way to see if there appears to be a bug somehow.

We'll see and wait. I just love to have my maps and stops correct/accurate and also don't want to miss some places. Bit of a geo geek;)

6. Posted by Peter (Admin 5532 posts) 1y

Sorry, I totally missed this thread. I get a feed with stuff from the System Talk, but this just didn't get sent to me for some reason :?

I'm getting some other similar reports actually, just haven't had the chance to look into it. Strange, because nothing has really changed to that code in a while. I'll spend some time tomorrow on this particular problem and try and reproduce it on my end.

7. Posted by daamsie (Budding Member 7 posts) 1y

Hi Mike, I can't reproduce this at all. On the one hand that's a good thing, but on the other hand it means it's very hard to work out what's causing the error for you.

I've added some extra catching code which should send me an email whenever a save fails. Can you try again?

Also, how long do you wait for the save to complete? One possibility is that it's timing out while trying to save.

8. Posted by Peter (Admin 5532 posts) 1y

oops, logged into wrong account :)

9. Posted by Utrecht (Moderator 5557 posts) 1y

Thanks Daamsie;)

Tried it again now and it worked.

The thing is, when you want to add a location, you have to make a lot of effort to actually have it saved so it seems. I have it on 'automatic saving', but after adding a location it says: you have unsaved changes. So when pressing 'save' nothing happens. But then when pressing the 'finish' button it seemed to actually save the changes. I can't recall if I did the same or something different before but it's a bit too much.

What should be done is either automatically save the changes instantly or after pressing the finish or save button everything should be saved. Now you have to use them all in a specific order or something.

Cheers
Mike

10. Posted by Utrecht (Moderator 5557 posts) 1y

O, slightly different thing/detail: when adding a new destinations, it would be kinda handy to have the calendar on the month of that trip's previous and next destinations which I already had installed.

Would that be an option?