Skip Navigation

trouble uploading photos

Travel Forums System Talk trouble uploading photos

Page
  • 1
  • 2

Last Post

1. Posted by AshLisa (Budding Member 3 posts) 2y

I'm using a Google nexus and have some photos saved in my gallery. I went to insert a photo in my blog using the single photo uploader. I clicked on the select image and chose a .jpg photo with about 250kbsize, but I got an error saying 'file failed to upload'. Please help as my blog looks boring without pictures.

Ta.

2. Posted by hasbeen (Respected Member 602 posts) 2y

Hi,

I am in no way an expert with this,

Do I understand you correctly, that you are in your blog & then tried to insert a photo by using the uploader?

If so - try this instead.

Go into your blog.

Go along the icons til you get to the 7th one, called picture & click it.
I find I some times have to click that more than once.

That should bring you a screen with the photos you have already uploaded.

Select the one you want by clicking large regular or thumbnail. ( go with large )

If that is what you were doing in the first place - then sorry for misunderstanding. Perhaps you should try to contact the system talk people instead of the forum.

Steve

3. Posted by KellieBarnes (Admin 813 posts) 2y

I'm not familiar with a Nexus myself but have you tried it since and received the same message? Or have you tested with a different image?
Also, were you using the uploader on www.travellerspoint.com or m.travellerspoint.com?

4. Posted by Peter (Admin 5789 posts) 2y

Hi AshLisa,

There was a problem with the uploader on the mobile site which was resolved earlier this week. I suspect this is the error you were referring to.

There has also been another problem with the bulk uploader on the www site which came up a couple of days ago when Java was updated. I've finally bitten the bullet and removed the Java uploader entirely and replaced it with an entirely new uploader. I expect this uploader will prove to be a lot more robust.

Let me know if you're still having any issues with either of the uploaders!

5. Posted by manolo84 (Respected Member 9 posts) 2y

Hi Peter

I just discovered the new uploader but unfortunately have to report that it doesn't work for me under Firefox. I can select pictures to be uploaded but if I select too many, after a little while Firefox crashes. I tried different scenarios but none f them work:

  • I tried to select around 20 pictures, then scroll down to go through the list on the page when Firefox crashed.
  • I also tried to select the same 20 pictures, then clicked on "upload" to see Firefox crashing after a few sec.
  • Last try, this time I only selected 4 pictures, clicked on "upload" but all the upload processes reported a error for each of the pictures. At the end I am being redirected to the "my photos" page which doesn't show the new ones I just tried to upload.

Any chance you could have a look at that? I am really reluctant on using another web browser.

Thanks

[ Edit: Edited on 16-Jan-2014, at 23:29 by manolo84 ]

6. Posted by manolo84 (Respected Member 9 posts) 2y

Hum, if I had a shot at guessing what the problem is, I'd say that the new uploader uses way more memory than the previous java one. My memory usage is just rocketing high as soon as I select more than a few pictures. As a result Firefox crashes and IE becomes totally unresponsive. For info I am travelling with a netbook so only have 2GB of RAM... :(

7. Posted by Peter (Admin 5789 posts) 2y

Hi manolo,

I'll do some testing with Firefox with a lot of photos to see what happens.

Regarding the final point

Last try, this time I only selected 4 pictures, clicked on "upload" but all the upload processes reported a error for each of the pictures. At the end I am being redirected to the "my photos" page which doesn't show the new ones I just tried to upload.

This is likely due to an incorrect url when uploading the photos. There were some links on the site pointing to the uploader, but pointing to the wrong URL. This problem is now fixed and should not cause an error.

Peter

8. Posted by Peter (Admin 5789 posts) 2y

A question - how large are the files you're trying to upload? Both filesize (MB) and dimensions (px).

9. Posted by manolo84 (Respected Member 9 posts) 2y

I've just tried uploading 4 pictures at one time and it worked fine. The memory usage increased for the Firefox process from 400MB to 900MB but that was still manageable and Firefox didn't crash.

However afterwards I tried to upload 16 pictures at a time, (average size between 4 to 5MB, max resolution 4912x3264), and then the memory usage once again increased and once reached the max limit offered by my computer, Firefox crashed.

I'll try to upload by small batches then but It would be way more convenient and faster to upload everything in one go of course.

Thanks

10. Posted by Sander (Moderator 4808 posts) 2y

Technical comment (can probably be ignored). The firefox crash could be this bug (via). Some submitted crash report to Mozilla might be helpful.

[ Edit: Edited on 17-Jan-2014, at 14:35 by Sander ]