Skip Navigation

Cannot insert photos into text of blog

Travel Forums System Talk Cannot insert photos into text of blog

Page
  • 1
  • 2

Last Post

1. Posted by WozandChele (Budding Member 6 posts) 2y

Please help us. We have tried everything to insert our photos into the blog. We are following the process of pushing the insert photo icon which takes us to our uploaded photos which we select a size for and it says they have been inserted into the blog but we cannot then return to the blog except by re entering the URL and starting again. The photos are not inserted !

2. Posted by hasbeen (Respected Member 602 posts) 2y

Quoting WozandChele

Please help us. We have tried everything to insert our photos into the blog. We are following the process of pushing the insert photo icon which takes us to our uploaded photos which we select a size for and it says they have been inserted into the blog but we cannot then return to the blog except by re entering the URL and starting again. The photos are not inserted !

For comparison - it is working fine for me. I can just click back into the blog or close the select photo window.

Was it working for you in the past?

3. Posted by WozandChele (Budding Member 6 posts) 2y

No we have never been able to get it to work. Very frustrating . Someone suggested we should try a different browser? Is this worth trying. Also we are working on an IPAD, will that have any impact?

4. Posted by WozandChele (Budding Member 6 posts) 2y

We are using Safari

5. Posted by hasbeen (Respected Member 602 posts) 2y

Quoting WozandChele

No we have never been able to get it to work. Very frustrating . Someone suggested we should try a different browser? Is this worth trying. Also we are working on an IPAD, will that have any impact?

I use safari too with a Mac book. & no trouble.

A different Browser or try on someone elses computer may well help for now but you will have to wait for the tec guys to sort you out properly.

Steve

6. Posted by WozandChele (Budding Member 6 posts) 2y

Ok I'll wait. We don't have access to another computer cause we are travelling. Ta

7. Posted by Sander (Moderator 4809 posts) 2y

It sounds like you're not having a new window opened when you click the insert photo icon, but instead navigate within the current window. If that's the case, then that explains the problem, as the photo inserting happens from a small new window, which communicates with the big textarea in which you're writing your blogpost.

Maybe you've configured Safari's popup blocker too strictly, and that's why it isn't opening that new window?

This is all just a big guess, since I don't have Safari myself, but might be a lead for you to find a solution with? Otherwise I'm pretty certain that Peter (one of the admins) uses a Mac as well, so he should be able to debug your problem a bit more effectively.

Oh wait, iPad.
Meh. That of course doesn't have a concept of new windows.

Try going to the mobile version of travellerspoint. I suspect that'll have a better interface for an iPad, and won't have this problem.

[ Edit: Edited on 12-Feb-2014, at 12:41 by Sander ]

8. Posted by Peter (Admin 5789 posts) 2y

Yep, as Sander suggested - try the mobile version of the site. It does it a bit differently bypassing the need for a new window to open. Let me know if that works ok for you or not...

9. Posted by WozandChele (Budding Member 6 posts) 2y

Thanks for your help. This has worked so easily. Can this be bought as an app? Or how else do I access it rather than going back to your emails?

10. Posted by Peter (Admin 5789 posts) 2y

Hi WozandChele, you can add the mobile site to your home screen. There is a link in iOS Safari, right at the bottom in the center. If you click that it gives some bookmarking options.

One of them is to add it to your home screen. It will then just look like any other app on your iPad, but it will load in Safari.