Travelpod Import not working? Still awaiting import.

Travel Forums System Talk Travelpod Import not working? Still awaiting import.

1. Posted by zoebuck (Budding Member 3 posts) 2y Star this if you like it!

Hi all,

I've tried emailing "contact us" twice now but not getting any response to my problem which is that I want to import my blogs from Travelpod. I've followed the instructions as found in https://www.travellerspoint.com/travelpod.cfm but this has been sitting for 2 weeks now as being in a queue and not run. Does anyone know how often it runs or how to get it run? I'm keen to get my old blogs in and use this site for future blogging.

I would appreciate any help from other users or any moderators who can get the imports job run?

thanks v much

Zoe

2. Posted by Peter (Admin 6896 posts) 2y Star this if you like it!

Hi Zoe,

Sorry for falling behind on this. The process is stuck at the moment and I just haven't had the time to look into it more closely. I'm planning on sorting it out today and hopefully we can get everything back up to speed.

3. Posted by zoebuck (Budding Member 3 posts) 2y Star this if you like it!

Thanks Peter,
That would be fantastic, hopefully the issue isn't too difficult. Much appreciated :)
Zoe

4. Posted by zoebuck (Budding Member 3 posts) 2y Star this if you like it!

Brilliant, they are all there! Thanks

5. Posted by spsadventures (Travel Guru 1 posts) 2y Star this if you like it!

It took mine over a month, but they made it.

6. Posted by pdx.traveler (Inactive 2 posts) 2y Star this if you like it!

Similar where mine says "Your profile isn't quite ready for export yet. Please ensure it shows as being ready on Travelark before starting." It's turned on on TravelArk and has been for a few days now, but I don't see anywhere where it says "ready".