Connecting the dots

Travel Forums System Talk Connecting the dots

1. Posted by Reidsontheroad2 (Budding Member 2 posts) 1w Star this if you like it!

I have entered all of my stops and want the map view to show all the lines between stops. It is only showing one leg of the trip with a line. All other stops are just dots.

2. Posted by Sander (Moderator 5400 posts) 1w Star this if you like it!

Some of your trips have lines showing as I'd expect, e.g. Indianola to Austin. However, I indeed see most no lines between most stops in your trip Canada with TonyJen.

Try clicking on the circles with question marks in them all the way on the left (between the stops, showing a tooltip "Click for route details"), and then on the colored line between the stops that appears (showing a tooltip "Click to select a different route"). This should give you a list of options including "straight line", "curved line" and a few routes that follow roads. Pick one and see if the line shows up now?

Alternatively: Since you have a lot of trips, with a lot of stops, it can take quite a while for all of that data to be loaded and rendered, and during that process, it's possible that just the stops show, but not the lines. If at that point your browser decides to stop rendering, it's theoretically possible that that might get "stuck" as the view that you see. Try "hard reloading" by holding the ctrl and shift keys at the same time as pressing the reload button in your browser.

[ Edit: Edited on 11-Sep-2019, 18:17 GMT by Sander ]

3. Posted by Reidsontheroad2 (Budding Member 2 posts) 6d Star this if you like it!

Thanks - this worked. I added mode of transportation between each stop/dot, and it created lines for me.