Videos in blogs

Travel Forums System Talk Videos in blogs

Page
  • 1
  • 2
Last Post
1. Posted by ToonSarah (Travel Guru 1047 posts) 3w Star this if you like it!

When I started blogging on TP I joined Vimeo so that I could share videos in my blog entries, which has worked fine up to now. But I have reached my free limit with Vimeo so I either need to start paying or find an alternative. I already pay pro membership on Flickr so I though rather than pay for two sites I would use that, but when I add a link to a Flickr video it doesn't display and I get a message that Adobe Flash Player is blocked, even though I haven't blocked it (I double-checked my settings). I also appear to have the latest version, so that can't be the explanation. I'm concerned that readers of the blog will encounter the same issue too. I'm not keen on using YouTube because of all the ads so I guess I may have to bite the bullet and pay Vimeo but I wanted to find out a) if others have had similar issues with Flickr, and b) if anyone has any good ideas about the best way to incorporate videos in blogs. I do find it frustrating that I can't just upload them here as I do photos!

2. Posted by Beausoleil (Travel Guru 1260 posts) 3w Star this if you like it!

I simply don't do videos because I can't just upload them here. Going to another site is a nuisance.

3. Posted by Peter (Admin 6817 posts) 3w Star this if you like it!

Hmm I’ll see about adding support for Flickr videos. YouTube is giving me problems at the moment too thanks to a policy change on their end.

4. Posted by ToonSarah (Travel Guru 1047 posts) 3w Star this if you like it!

Quoting Peter

Hmm I’ll see about adding support for Flickr videos. YouTube is giving me problems at the moment too thanks to a policy change on their end.

Ooh that would be wonderful! I have loads from North Korea I'm dying to share

5. Posted by ToonSarah (Travel Guru 1047 posts) 2w Star this if you like it!

Peter, I sent you a message about this a couple of days ago - maybe it slipped through the net? I'm keen to include videos in my DPRK blogs and have put them on Flickr, but if it's going to be a while before you get that working I'll splash the cash on Vimeo for now. I can always close that account and switch to Flickr when that works here on TP, and change any links in my blogs. What do you reckon?

6. Posted by Peter (Admin 6817 posts) 2w Star this if you like it!

We actually have an option already there to embed Flickr videos (and some other providers that I think no-one uses). But I just tested and it didn't work as it's using an old Flickr embed code that relies on Flash.

I've had a look at the new code. Not a straighforward replacement unfortunately :( I'll have a look into it next week probably

7. Posted by ToonSarah (Travel Guru 1047 posts) 2w Star this if you like it!

Quoting Peter

We actually have an option already there to embed Flickr videos (and some other providers that I think no-one uses). But I just tested and it didn't work as it's using an old Flickr embed code that relies on Flash.

I've had a look at the new code. Not a straighforward replacement unfortunately :( I'll have a look into it next week probably

Thanks Peter. It was the Flash issue that I was getting when I tried to link to my Flickr videos. I have one more video on Vimeo for my next DPRK entry, but after that I'll have to either pay Vimeo or hold off publishing until you can Flickr working again. I knew that Flickr was one of the options but as I hadn't previously used it I just assumed I could switch to it without any problems once the Vimeo allowance ran out. I should have tested it sooner!

8. Posted by Vic_IV (Respected Member 16 posts) 2w Star this if you like it!

Quoting Peter

YouTube is giving me problems at the moment too thanks to a policy change on their end.

Nevertheless, thanks a lot, Peter!
I like the system. ;)
Those tiny videos really help feel the atmosphere...

9. Posted by TheJohnsons (Budding Member 7 posts) 3d Star this if you like it!

Hi ,

I'm having the same issues with my youtube videos. Never had problems before, and this last week it just says that the page is not there!

Any ideas how to get round this ?

TIA

10. Posted by Peter (Admin 6817 posts) 3d Star this if you like it!

I clearly haven't been able to solve this just yet.

There is a workaround for embedding Youtube videos if you can't sync.

When you are inserting a video into your blog, instead of selecting Option 1 where you can pick from the synced videos, select Option 2.

Then select Youtube as the provider and follow the instructions there to insert the video's ID.

That way of embedding should still work fine.