Photos not available to upload

Travel Forums System Talk Photos not available to upload

1. Posted by mrb430 (Respected Member 26 posts) 17w Star this if you like it!

Been using TP for awhile now and never had a problem uploading photos until a couple weeks ago. Has something changed?

My process (I'm on a Mac):
Select Upload Photos
Navigate to Photos on my Mac
Select photo folder (Photos, a shared folder, etc)
Select photo
Upload photo
Insert photo

It all worked great. The difference now is that not all photos are showing up in the folders to select. It seems only photos I have edited or inserted previously appear. And it's essentially the same list of photos no matter what folder I select. In other words the photos in My Photos folder are the same as in a Shared Photos folder. And they all are names with that long string of random numbers and letters where before they were IMG####.

Not sure if this is an Apple Photos issue or TP but has anyone else experienced this? Any ideas?

Thanks!

2. Posted by Peter (Admin 6906 posts) 17w Star this if you like it!

Hmm, I dare say it's something to do with apple photos. I'll have to test later on my Mac. No changes to TP's way of doing it recently.

3. Posted by mrb430 (Respected Member 26 posts) 17w Star this if you like it!

Agreed. After more experimentation it seems it has to do with slow upload speeds on the WiFi not being able to properly load the thumbnails and make them available to TP. Really annoying but found a work around for now. Thanks for the reply.

4. Posted by Peter (Admin 6906 posts) 16w Star this if you like it!

Interesting. Glad you figured out a workaround!