1. Posted by katieshevlin62 (Full Member 20 posts) 4w Star this if you like it!

I can 'edit' and 'check preview' on my blog, but when I go to actually' view' , it's a blank page. I published last week so was able to do it then, but only blank page now.

It's probably something I've done wrong, hopeless with technology!

Thanks
Katie

2. Posted by Sander (Moderator 5468 posts) 4w Star this if you like it!

How exactly are you trying to view your blog? The "View blog" tab in the top right, or some other button or link?

FWIW, I can see "Would you go back? - updated" as a blog entry you published today.

3. Posted by ToonSarah (Travel Guru 1212 posts) 4w Star this if you like it!

Quoting Sander

FWIW, I can see "Would you go back? - updated" as a blog entry you published today.

Me too!

4. Posted by katieshevlin62 (Full Member 20 posts) 4w Star this if you like it!

The 'view blog' tab shows a blank page with template. Its the Modern Day Slavery blog.

Thanks Sandar.

5. Posted by ToonSarah (Travel Guru 1212 posts) 4w Star this if you like it!

Quoting katieshevlin62

The 'view blog' tab shows a blank page with template. Its the Modern Day Slavery blog.

Yes, that one's blank when I view it - odd

6. Posted by Sander (Moderator 5468 posts) 4w Star this if you like it!

Is it possible that you've changed the "Posting Time" of your blog entry to that Modern Day Slavery blog to a date/time that's still in the future? I can't see any indication of there being either a bug, or of there supposed to be a blog entry there.

If that isn't the case either, then it'll need Peter to have a look at it.

7. Posted by katieshevlin62 (Full Member 20 posts) 4w Star this if you like it!

No date changed Sander I just took a look. Thanks