Site changes

Travel Forums System Talk Site changes

Page ...
Last Post
11. Posted by Peter (Admin 7012 posts) 24w Star this if you like it!

Quoting Utrecht

Photo moderator page is not working.

Guide editing give errors, while edits are still processed. But not showing in the recent edit page.

Got more errors in the guide when clicking pages over there.

Thanks, I will investigate these and hopefully have a fix today

12. Posted by ToonSarah (Travel Guru 1377 posts) 24w Star this if you like it!

Quoting Peter

Quoting ToonSarah

Quoting Bob Brink

Quoting Peter

- The ability to generate a PDF version of your blog will be removed. I've added a link to IntoRealPages who are able to print out TP blogs as books instead.

Really? So the only way to get a copy of our blog is to print a book? No export? No warning?

I hadn't spotted that - thanks for picking up on it Bob.

Peter, is there any possibility of retaining that function?.

I can add in some kind of export option. I'm not against that at all and totally understand why people would want it. Or possibly a print function which is more similar to the print function in the Planner. The actual generating of a PDF can be somewhat of a burden on the server - particularly when someone chooses to generate a PDF with several hundred blog entries, all with high quality photos in them. It's not impossible to achieve by any means. I just didn't see the justification for it in the stats. I think that page was accessed only once in the past month!

That could be because we're not travelling!

13. Posted by Peter (Admin 7012 posts) 24w Star this if you like it!

That's true of course. Even looking back a whole year though it was not a lot. :)

14. Posted by Sander (Moderator 5606 posts) 24w Star this if you like it!

I think the PDF export by its very nature is going to be used very rarely - for most people only when they're "done" with (writing about) a trip, and then only once. And as long as it exists, then for many people probably also not immediately, but at some unspecified future date when they get around to it. It's one of the features that adds value just by existing unobtrusively, as just the confidence that they can export their blog, means that users will feel less like they need to.

Could you maybe add a deliberate timeout on the functionality? A "We'll send you a PM when the PDF is available" message, and then queue the request, scheduled for a quiet time? Or somehow run it in a separate thread with a hard threshold to the percentage of processing it can use?

Btw, the login function just now redirected me to an IP address (172.30.1.142) which gave a network timeout, but now I can't reproduce?

[ Edit: Edited on 01-Dec-2020, 07:42 GMT by Sander ]

15. Posted by ToonSarah (Travel Guru 1377 posts) 24w Star this if you like it!

Quoting Sander

Btw, the login function just now redirected me to an IP address (172.30.1.142) which gave a network timeout, but now I can't reproduce?

The same thing happened to me. Then when I tried again I got the thread but I was logged out and then couldn't get to the log-in page. The message I got was:

172.30.1.142 took too long to respond.

I got here eventually by going to my homepage using my bookmark and weirdly I was already logged in (as I should be - I keep myself logged in all the time!)

16. Posted by bnHdlH49 (Budding Member 2 posts) 24w Star this if you like it!

Same issue with timeout, might help resolve if I explain how managed to get access. Logged in, noted was going to take some time so went to Travel Forums, noted the current issues, clicked on Peter name highlighted, took me to Peter's page, from here clicked on my icon top right and found I was correctly logged in! Hope that makes sense and may help resolve issue. Peter have also sent you an email, please disregard, as appears you may have a little on your plate. Regards

17. Posted by Peter (Admin 7012 posts) 24w Star this if you like it!

I think I may have fixed the unintended redirect to 172.30.1.142 now.

Some fixes in the guide as well.

18. Posted by Utrecht (Moderator 5742 posts) 24w Star this if you like it!

Quoting Peter

I think I may have fixed the unintended redirect to 172.30.1.142 now.

Some fixes in the guide as well.

Cheers.

I think some photo uploading problems might have to do with this as well (saw other thread) and maybe related to not being able to show moderator photo page.

Probably others have the same issue?

Edit: in the guide when clicking on the number of character change (for example the 200+ at Addis Abeba) shows me just some weird numbers in randm order, but not the edit text itself.

[ Edit: Edited on 01-Dec-2020, 12:55 GMT by Utrecht ]

19. Posted by Peter (Admin 7012 posts) 24w Star this if you like it!

Quoting Utrecht

Edit: in the guide when clicking on the number of character change (for example the 200+ at Addis Abeba) shows me just some weird numbers in randm order, but not the edit text itself.

Hmm that's an interesting one. Seems that the code library I was using for that does not work with the new version. Going to be a tricky one to update..

20. Posted by hennaonthetrek (Respected Member 723 posts) 24w Star this if you like it!

I just logged in to see if everything is okay after changes..else seems to be but my Notifications are blank..

Page ...

Last Post