Site changes

Travel Forums System Talk Site changes

Page
Last Post
51. Posted by Peter (Admin 7008 posts) 18w Star this if you like it!

If it affects all those photos, then I can consider those all to be specific examples. I'll have a look.

52. Posted by Peter (Admin 7008 posts) 18w Star this if you like it!

The photos are showing in your public gallery but bear in mind that the gallery link on your profile is sorted by the date of the photo. In this case they are just set to 2020, so they are not on the first page of photos. You can see your photos ordered by ID on this page

That said, there is a bug, because when I click on the photos, it leads to a 404. That should definitely not be happening. I'll try and fix that right now.

53. Posted by irenevt (Travel Guru 569 posts) 18w Star this if you like it!

Thank you for your help.

54. Posted by Peter (Admin 7008 posts) 18w Star this if you like it!

Ok, that should be fixed now!

55. Posted by Kathrin_E (Travel Guru 627 posts) 17w Star this if you like it!

Since the update I have been receiving an e-mail for each and every reply on the forum, a feature which I had previously inactivated. I do not want them. How can I get rid of these?

56. Posted by greatgrandmaR (Travel Guru 1921 posts) 17w Star this if you like it!

unsubscribe

57. Posted by leics2 (Travel Guru 2307 posts) 17w Star this if you like it!

Kathrin, this was mentioned earlier in this thread.

Whenever you post a reply there's a 'subscribe' button bottom left of the reply box. It's now blue by default, even if you've already unchecked it in the same thread, so you have to actively click it each time you post otherwise you'll get emails. Before the changes it used to 'remember' our preference for all our subsequent posts in a thread.

If you don't want to post a reply just click on 'Unsubscribe from this thread' underneath the last post in any thread.

[ Edit: Edited on 10 Dec 2020, 19:42 GMT by leics2 ]

58. Posted by irenevt (Travel Guru 569 posts) 17w Star this if you like it!

I tried to edit my blog on Ptuj and Celje. Whenever I try to add anything I get an error 403 notice.

59. Posted by DAOonVT (Full Member 1448 posts) 17w Star this if you like it!

Hi,
Before the changes, the site was able to often pick-up the date the photo was taken. Now it does not. Is this a planned fix?

Thanks,

DAO

60. Posted by Peter (Admin 7008 posts) 17w 1 Star this if you like it!

Quoting DAOonVT

Hi,
Before the changes, the site was able to often pick-up the date the photo was taken. Now it does not. Is this a planned fix?

I wasn't aware it was a problem. I'll have to look into that. We definitely want to be able to pick up the date from the photo where possible.