Site changes

Travel Forums System Talk Site changes

Page 1
Last Post
71. Posted by Psamathe (Budding Member 147 posts) 11w Star this if you like it!

Quoting DAOonVT

I had this problem last night. I logged out, closed my browser, cleared cookies and then it worked... good luck.

Just went through your suggestions and it made no difference.

Issue seems to be with missing resources

[Error] ReferenceError: Can't find variable: vm
(anonymous function) (my_photo_insert.cfm:579)
fire (travellerspoint.js:992)
fireWith (travellerspoint.js:1102)
ready (travellerspoint.js:424)
DOMContentLoaded (travellerspoint.js:101)
[Error] Failed to load resource: the server responded with a status of 404 () (button-bg-blue.gif, line 0)
> Selected Element
< <img src="https://photos.travellerspoint.com/1028335/square_9afa7710-5d98-11eb-b0f8-472dbdd42030.jpg" alt class="photo_sq">
[Error] TypeError: window.opener.insertImage is not a function. (In 'window.opener.insertImage(myValue)', 'window.opener.insertImage' is undefined)
insertImage (my_photo_insert.cfm:47)
(anonymous function) (my_photo_insert.cfm:568)
dispatch (travellerspoint.js:3085)
eventHandle (travellerspoint.js:2695)

72. Posted by Psamathe (Budding Member 147 posts) 11w Star this if you like it!

From what I can see it's an issue with the site/scripting

[Error] TypeError: window.opener.insertImage is not a function. (In 'window.opener.insertImage(myValue)', 'window.opener.insertImage' is undefined)
insertImage (my_photo_insert.cfm:47)
(anonymous function) (my_photo_insert.cfm:568)
dispatch (travellerspoint.js:3085)
eventHandle (travellerspoint.js:2695)

73. Posted by leics2 (Travel Guru 2310 posts) 11w Star this if you like it!

It took me ages to work out how to do it.

Try clicking on 'Thumbnail', 'Regular', 'Large' next to the photo you want?

74. Posted by Psamathe (Budding Member 147 posts) 11w Star this if you like it!

Seems to work if you are using the new post box at the bottom of the thread

But not if you are editing an existing post.

Ian

[ Edit: Edited on 23 Jan 2021, 17:36 GMT by Psamathe ]

75. Posted by leics2 (Travel Guru 2310 posts) 11w Star this if you like it!

Agree you can't add photos to edited posts, though you can delete them.

76. Posted by DAOonVT (Full Member 1448 posts) 11w Star this if you like it!

Test

Yep, none of the 3 upload options work......

[ Edit: Edited on 25 Jan 2021, 09:10 GMT by DAOonVT ]

77. Posted by leics2 (Travel Guru 2310 posts) 11w Star this if you like it!

Works for me.

Just uploaded this using 'Upload Photos' link top right.

DSCF0950.JPG

[ Edit: Edited on 25 Jan 2021, 09:59 GMT by leics2 ]

78. Posted by DAOonVT (Full Member 1448 posts) 11w Star this if you like it!

J, which browser are you using......

79. Posted by Psamathe (Budding Member 147 posts) 11w Star this if you like it!

Quoting leics2

Works for me.

Just uploaded this using 'Upload Photos' link top right.

DSCF0950.JPG

In a new post using the "Your Reply" box at the bottom of the thread (which works for me) or through the larger page for replies (e.g. using "Quote" or editing an existing post (which for me dos not work).

80. Posted by leics2 (Travel Guru 2310 posts) 11w Star this if you like it!

I'm using Chrome, Dao.

Psamathe, you can't add photos to a post in 'Edit' mode. It's been like that since we first had the ability to add photos to forum posts.

[ Edit: Edited on 25 Jan 2021, 12:05 GMT by leics2 ]