System is not saving

Travel Forums System Talk System is not saving

1. Posted by aucaye (First Time Poster 1 posts) 2w Star this if you like it!

Hi! I just entered a lot of information about details of my trip as name and description, but is not saving whatsoever. What should I do??

2. Posted by Sander (Moderator 5545 posts) 1w Star this if you like it!

Do you still have this problem? I see 5 trips in your profile, so I'm hoping not?

If you do: I cannot reproduce this. From where are you trying to create the trip? From the planner, or from the map?

For the former: After entering the title, when you click on the "Create trip" button, what exactly happens? Do you get an error message, does the page stop responding, what do you see...?

For the latter: After entering the title and description, when you click on the "Add trip" button, what exactly happens? Do you get an error message, does the page stop responding, what do you see...?

What exact title did you enter? It cannot be longer than 100 characters (though the system should give a clear error message about that).
Which browser (and ideally which version of that browser) are you using?

3. Posted by Peter (Admin 6993 posts) 1w Star this if you like it!

Hi aucaye, I suspect this is related to the problem in this thread (overeager firewall rules) .

I've dialled those down a bit which solved the other issue. Can you try again to see if it saves for you now?

Post 4 was removed by a moderator
5. Posted by Peter (Admin 6993 posts) 1d Star this if you like it!

I think this bug should now be fixed. I tracked down a different issue where the save would fail due to validation failing without giving an error message.

In particular it was not catching errors relating to the length of trip descriptions.

You should be able to update your trip details normally again.