Archived links

Travel Forums System Talk Archived links

1. Posted by sandylindquist (Budding Member 4 posts) 2w Star this if you like it!

They are on the right side of my blog and are over some of the photos, so the photos aren’t fully seen.

2. Posted by Sander (Moderator 5667 posts) 2w Star this if you like it!

I'm not seeing this myself. Do you know which browser you are using? (Chrome? Firefox? Edge? Safari? Could you go to the help: about menu and copy the version number?)

Of if you're seeing this on a phone or tablet, which one? The blog template you're using unfortunately doesn't have a "responsive" layout that works well with phones, so that might be a cause - but I wouldn't expect overlapping text as a result, so that's still something that could be fixed...

[ Edit: Edited on 7 Sep 2021, 07:02 GMT by Sander ]

3. Posted by sandylindquist (Budding Member 4 posts) 2w Star this if you like it!

I am using Safari and I’m on a new iPad Pro..

4. Posted by Sander (Moderator 5667 posts) 2w Star this if you like it!

It looks fine to me on Safari on both an iPad Air 2 and a iPhone XR running iOS 14.71 through saucelabs, which are the closest thing I have easily available for testing.
Just to make certain we're talking about the same blog - you see this problem on https://steveandsandy.travellerspoint.com/ - right? Or on one of your other blogs?

Could you maybe make a screenshot of the bug and upload that to your gallery here?

[ Edit: Edited on 7 Sep 2021, 18:15 GMT by Sander ]

5. Posted by sandylindquist (Budding Member 4 posts) 2w Star this if you like it!

22DEC16A-53A9-4BF6-B099-5F99F18070AD.jpeg

6. Posted by Sander (Moderator 5667 posts) 2w Star this if you like it!

Ah, I see!
This is not a problem with the links in the sidebar, but with the particular image which you inserted there, which is wider than what fits in the main column for the blog (at least on the template which you've selected for that blog).

If you go to edit your blog entry "Our second day", then around halfway through you'll see the code for this image, which looks like this:
[img=https://photos.travellerspoint.com/623911/large_C96493FB-3394-4F44-934F-4E9638292142.jpeg]
remove the "large_" from it, so it'll look like this:
[img=https://photos.travellerspoint.com/623911/C96493FB-3394-4F44-934F-4E9638292142.jpeg]
publish the blog entry, and you'll now see a smaller photo there, which no longer is hidden underneath the links from the sidebar.

To prevent this problem in the future, on that particular blog, make certain to only insert photos using "thumbnail" or "regular" size, and avoid the "large" size.

[ Edit: Edited on 7 Sep 2021, 19:53 GMT by Sander ]

7. Posted by sandylindquist (Budding Member 4 posts) 2w Star this if you like it!

Got it. Thanks