How do I put photographs - forum and blog

Travel Forums Travel Photography How do I put photographs - forum and blog

1. Posted by Ray Bell (Budding Member 50 posts) 6w Star this if you like it!

I posted on a thread last night and put in the image codes [img] [/img] around the URLs for the photos and they didn't show up... only the URLs with the image codes.

So question 1 - how do I put photos into posts on the forum?

And I decided to start a blog. Obviously this is totally useless without photos, so, question 2 - how do I put photos in a blog?

2. Posted by irenevt (Travel Guru 884 posts) 6w Star this if you like it!

You use the square shaped symbol at the top of your blog when you are in edit mode.

3. Posted by irenevt (Travel Guru 884 posts) 6w Star this if you like it!

For forum entries I can only get that symbol to work on a computer not my mobile.

4. Posted by Ray Bell (Budding Member 50 posts) 6w Star this if you like it!

Well, I'm on a laptop and having read the brief instructions I've decided that I have to ask again...

How do I post photos?

5. Posted by AndyF (Moderator 2547 posts) 6w Star this if you like it!

Do you get the blue puctureframe icon circled here?

large_Screenshot_20220411-070529_Chrome.jpg

If not, maybe you're looking at the mobile version of the site. In your browser settings select desktop version.

[ Edit: Edited on 11 Apr 2022, 06:11 GMT by AndyF ]

6. Posted by Ray Bell (Budding Member 50 posts) 6w Star this if you like it!

I want to put pictures into threads and blogs, just uploading them doesn't do that.

How do I put the pictures, once uploaded, into threads and blogs?

[ Edit: Edited on 11 Apr 2022, 07:10 GMT by Ray Bell ]

7. Posted by Sander (Moderator 5753 posts) 6w Star this if you like it!

It's easiest to upload photos to travellerspoint itself when you want to use them (both for blogs and the forum). Still, linking to an offsite picture as you tried to do should just work.

You somehow generated this code in your post:
[img]https://i.postimg.cc/DwJdqk13/0530-12-mistsrollin.jpg[/img]
But that should've been:
[img=https://i.postimg.cc/DwJdqk13/0530-12-mistsrollin.jpg]
for this result:
0530-12-mistsrollin.jpg

(In the popup which you get when you click on the blue pictureframe icon which Andy showed, go to elsewhere, link, put in the link, and then the tricky bit: click on the image to insert it into your post.)

[ Edit: Edited on 11 Apr 2022, 07:04 GMT by Sander ]

8. Posted by Ray Bell (Budding Member 50 posts) 6w Star this if you like it!

That's what happens in another forum I use...

it would be:

[img]****[/img]

And then the forum software changes it to the format you've shown above. Okay, I can handle that easy.

Thank you.

9. Posted by Peter (Admin 7065 posts) 6w Star this if you like it!

Just to be clear - when you click on that image icon, the popup doesn't just have the option of uploading photos. It also shows you a list of all the photos you already uploaded and allows you to insert them.
This will create the code shown and insert it into the blog entry wherever your cursor is.

10. Posted by Ray Bell (Budding Member 50 posts) 6w Star this if you like it!

Okay... well apparently I'm allowed to post again, I have no idea why my posts and blog were held in limbo.

1-1012deltaairandPT.jpg

So obviously I have tried that and it worked out. It's probably easier for me to stick with remote hosting (I use Postimage.org) and rejig their codes each time I put down a pic.