No markers on map

Travel Forums System Talk No markers on map

1. Posted by scuda (Budding Member 3 posts) 1y Star this if you like it!

I have been adding maps of past trips and have hit a problem. Everything was fine until I logged in yesterday to find:

no +/- options (although I can zoom in and out using the mouse scroll button)
and
(more important) no marker added when I add a location, so I can no longer move to a particular location in a town.

Can you help please?

scuda

2. Posted by Sander (Moderator 6018 posts) 1y Star this if you like it!

Thanks for the report!

I see the following warning message in the console:

This page appears to be missing CSS declarations for Mapbox GL JS, which may cause the map to display incorrectly. Please ensure your page includes mapbox-gl.css, as described in https://www.mapbox.com/mapbox-gl-js/api/.

Adding that CSS file manually indeed causes the +/- buttons to show up, so that seems to be the cause. I know Peter (the admin) has been working on the map functionality, so he probably released something which caused this issue. It's currently the middle of the night for him, but I suspect when he sees this (hopefully in a couple of hours when he wakes up), he'll fix it right away.

3. Posted by scuda (Budding Member 3 posts) 1y Star this if you like it!

Thanks Sander.

4. Posted by Peter (Admin 7216 posts) 1y Star this if you like it!

Pushing a fix now. Sorry about that. Should be live in about 10 mins.

5. Posted by scuda (Budding Member 3 posts) 1y 1 Star this if you like it!

It seems back to normal now. Many thanks Peter.