MAP NOT WORKING PROPERLY

Travel Forums General Talk MAP NOT WORKING PROPERLY

Page
Last Post
11. Posted by Shazzam68 (Inactive 1 posts) 1y Star this if you like it!

Day 2 of subscription.... still waiting for a functioning Travellerspoint?

12. Posted by LZACH23 (Budding Member 6 posts) 1y Star this if you like it!

Ok it's now owrking at my end, just at the right time. Thank you guys so much.

13. Posted by Peter (Admin 7250 posts) 1y Star this if you like it!

It seems to be a bit up and down at the moment. This afternoon it worked for me but I'm still seeing people reporting it not working, so not sure what that's about.

I'll work on allowing bypassing of the routing for when it fails, but that will end up with a simpler lines showing. At least people can still add stops.

14. Posted by MarcGaulin (Budding Member 13 posts) 1y Star this if you like it!

Still can't add stops to the map! :(

15. Posted by MarcGaulin (Budding Member 13 posts) 1y Star this if you like it!

It's now working... thanks! The only little thing is I still can't save the map as png, but I can take a screenshot.

16. Posted by LZACH23 (Budding Member 6 posts) 1y Star this if you like it!

It's happening again

17. Posted by Peter (Admin 7250 posts) 1y Star this if you like it!

Yes, it's definitely not reliable unfortunately. Still chasing it up. Sorry everyone :(

18. Posted by Peter (Admin 7250 posts) 1y Star this if you like it!

Just a quick update - it's still an ongoing sporadic issue. Sometimes it seems to work fine for a while and then it starts flaking out.

I've implemented something of a way around this. When adding stops, it will attempt to fetch the routes. If that fails, it will make do with the straight or curved line options.

If you just want to build a list of stops, perhaps this will suffice. If you want the lines to follow roads or train tracks though, obviously it won't do. You should be able to come back to the trip when the problem is resolved and update the routes to the correct ones if you want.

Or you can make use of the fancy new "custom route" option, in which case you can draw the route however you like.

19. Posted by Peter (Admin 7250 posts) 1y Star this if you like it!

Hey everyone, I'm trying a different approach to this problem as it clearly has still been an issue. I think this approach may have solved the problem. If you want to try again, hopefully now you'll find the routing loading reliably.

If you notice similar issues again (or different issues), please let me know!

20. Posted by LZACH23 (Budding Member 6 posts) 1y Star this if you like it!

Yes, I think everything works just fine but for past trips that are not accurate, might require manual modification. Things look good for me even for rare routes between small towns. Definitely appreciate this fix. Keep up the nice work!

Quoting Peter

Hey everyone, I'm trying a different approach to this problem as it clearly has still been an issue. I think this approach may have solved the problem. If you want to try again, hopefully now you'll find the routing loading reliably.

If you notice similar issues again (or different issues), please let me know!