Add stops

Travel Forums System Talk Add stops

1. Posted by tdelaire (Budding Member 8 posts) 29w Star this if you like it!

Hi,

Sorry to bother you again but since this morning I can't add steps in a trip to Spain. If I type Pamplona the city appears furtively but I cannot select it.
Curiously if I type rome I can select the city.
if you can help me i thank you in advance.
Cordially
Thierry

2. Posted by Sander (Moderator 6010 posts) 29w Star this if you like it!

Confirmed: (with Firefox) I see that if there's only one location matching the input, the dropdown to select it shows very briefly, and then nearly immediately disappears, making it impossible to click. (@Peter: feels like an off-by-one error, as it doesn't happen when there are multiple matches.)

The browser console shows this error: "Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://free.rome2rio.com/api/1.4/json/Autocomplete?key=&query=pamplona. (Reason: CORS request did not succeed). Status code: (null)." - although that also appears with "Rome" (which gives multiple matches, and so doesn't disappear).

Thanks for the report! Hopefully Peter will see this soon and be able to fix it swiftly.

[ Edit: Edited on 4 Aug 2023, 11:00 GMT by Sander ]

3. Posted by OliBTravel (First Time Poster 1 posts) 29w Star this if you like it!

Having the same issue, unable to add stops. Thanks!

4. Posted by roamingna (Budding Member 2 posts) 29w Star this if you like it!

Having a similar issue. For me, if I type in any destination in the United States, it's as if it doesn't recognize it exists. In this case, I type Bangor to add Bangor, Maine, USA, and there is nothing in the drop down. I tried Auburn, Maine, which is already in my stops, and it doesn't show, either.

5. Posted by georgio69 (First Time Poster 1 posts) 29w Star this if you like it!

Same problem for me !

6. Posted by Sander (Moderator 6010 posts) 28w Star this if you like it!

This looks like it might have been a rome2rio issue again after all; that error is no longer showing up in the console, and picking a destination works again...