weird stop behaviour

Travel Forums System Talk weird stop behaviour

1. Posted by michaelfab (Budding Member 7 posts) 4w Star this if you like it!

Hi

I am adding stops from my most recent trip and it seems to be randomly adding some previous stops at the end. I keep having to delete about 7 stops before I stat adding any each time I go back in. Any ideas?

Thanks

2. Posted by Peter (Admin 7250 posts) 4w Star this if you like it!

Hmm, not really sure. It may be something specific to your trip. Is it doubling up these previous stops, or is it moving them to the end from their original position? I'm guessing you've already tried refreshing the page and tried editing after that?

3. Posted by michaelfab (Budding Member 7 posts) 4w Star this if you like it!

Doubling up. It is taking a string of stops from the current additions and adding them again to the bottom. Yes, I refresh, log out, log back in, use different browsers. It does appear to be randomly adding stops to the bottom that I have to delete before I add more.

4. Posted by Peter (Admin 7250 posts) 3w Star this if you like it!

I had a decent stab at trying to reproduce this problem today. I copied your trip to my local setup and tried a bunch of things with no luck. In the end, I decided to add some extra logging information that will hopefully help me find the problem. If you want to try again, let me know if it happens again and I will see if anything shows up in my logs.

Posts 5 - 7 were removed by moderators
8. Posted by michaelfab (Budding Member 7 posts) 3w Star this if you like it!

Thanks

Will let you know

Post 9 was removed by a moderator