Skip Navigation

Maps and photos again

Travel Forums System Talk Maps and photos again

1. Posted by TLWH (Travel Guru 516 posts) 9y Star this if you like it!

Ok. I uploaded some photos and had the old problem of a photo zipping off to the middle of nowhere "Door to Chak Chak
Location: Chak Chak, Iran" Erm, not were the chak chak I was referring to is. But anyway.

I wanted to move the photo manually. But when in map - photos I clicked on the iran heading. All photos showed up blank so I had no idea which was which unless I clicked on one for the name. (bug or random occurrence?)

So I click on Door to Chak Chak and then on the map to move it. Nada. Not a budge. Then again. A little green sign pops up telling me The photo positioning was saved. Nope, nothing had happen. I start randomly clicking because my patience is running low and zoom it moves out to nowhere near where I was clicking. It's done this in the past as I remembered it being a nuisance then too.

Now I am back to not being able to move it again. And the picture keeps popping up in photo view on the map as I am editing it and will not go away

I then leave it for a minute to calm down. Return. Very gently click on my blank "Door to Chak Chak" photo, single click in near Yazd where it should be and PING. It pops up in the UEA?!!!

Any ideas?

2. Posted by Peter (Admin 6257 posts) 9y Star this if you like it!

Ok, missing photos bug fixed.

Not sure what to make of the other issue. Are you sure to hit the "edit manually" link before trying to click somewhere. I'm assuming you are, but you don't mention that step in your description, so maybe that's where the problem is

I tried locating a few places and they worked ok for me. What browser was this problem happening on btw?

3. Posted by TLWH (Travel Guru 516 posts) 9y Star this if you like it!

Thanks for the missing Photos fix.

I just went to check again and it's still happening. The photo appearing no where near I click.

Yes I click the Edit manually button. I left an example that just happened. I wanted to move "Guns on the Run" close to "View from Karanack" in mid Iran. I have clicked on the edit manual button and nothing happened. It says done in the bottom of the browser. So I try again, nothing. Refresh, Nope. Try again, ping it appears off to the west of Shiraz?? No where near where I clicked?!!

I am using FF3. Though in Nepal where I spend time on the road on the map it would have happened on FF3.

The only conclusion I can come to is that it has something to do with bandwidth? In Nepal it was terrible. But I am in the Philippines now with a fairly of connection with the same problem. I can use google maps with no problems btw.

I actually like the TP map as its not so overly detailed like the google map at a glance, the blue background is nice.

Photo's linked to a city are fine, but anything outside as I just link them with the location. But outside a written location, nope. I struggle